Jayco RV Owners Forum
 



Reply
 
Thread Tools Display Modes
 
Old 09-08-2018, 05:32 PM   #1
Senior Member
 
Join Date: Jul 2018
Location: Green Bay
Posts: 151
Ford F 150 with no hot wire to TT?

My neighbor just bought a new TV to pull behind 2016 4wd 150 Ford. There is no juice going back to run the camper on or charge the TT. No blown fuse in Tt or PU. Remember reading some where of this problem in a Ford and a fuse was missing. Checked manual and can not find where it calls for a trailer or hot wire fuse. Any ideas?
__________________

Chet & Marie is offline   Reply With Quote
Old 09-08-2018, 05:37 PM   #2
Senior Member
 
ALJO's Avatar
 
Join Date: Oct 2014
Location: Sparwood, BC
Posts: 2,094
Send a message via Skype™ to ALJO
Look at the fuse block diagram of the Ford 150 and it will say where the fuse is located, if it is missing then install.
__________________

__________________
2014 Ram 1500 CrewCab 4x4 5.7 Hemi 3.92 Rear and Air Lift 1000
2005 Jayco Jay Feather LGT - 29Y GVWR-7000 lbs.
Dexter Axle Lift 4-9/16" - installed with sub-frame.
Pro Series 1200 lbs. WDH with Double Sway Bar.
Champion 3100/2800 watt Inverter/Generator-Onboard Solar Power
ALJO is offline   Reply With Quote
Old 09-08-2018, 05:38 PM   #3
Senior Member
 
Join Date: May 2017
Location: Connellsville
Posts: 6,881
I believe that the modern Fords no longer require that added fuse or relay to allow the charge circuit to work. I'm not sure what year it changed however.
__________________
2017 Jay Feather 7 22BHM Baja
2018 F150 4x4 3.5L Ecoboost Max Tow
2007 Ram 2500 4x4 Cummins 5.9L G56
Anderson WD

Midnightmoon is offline   Reply With Quote
Old 09-08-2018, 05:42 PM   #4
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: AZ
Posts: 8,636
You may be able to call a Ford dealer on the west coast.
__________________
Sherm & Terry w/rescue Eydie (min Schnauzer)
2015 Jay Flight 27RLS (Nights Camped: 102 '15, 90 '16, 80 '17, 161 '18 so far)
2006 Ford F350 6.0 PSD, Lariat, 4WD, CC, LB, SRW, auto., Camper pkg.
oldmanAZ is offline   Reply With Quote
Old 09-08-2018, 06:12 PM   #5
Senior Member
 
Join Date: Jul 2014
Posts: 633
Owners manuals can provide a lot of info on topics of this nature.
__________________
'08 Greyhawk 31SS Traded in
2018 MR2410RL
Goodyear Endurance
Equalizer WDH
TV 2018 F150 FX4 SC 3.5EB TP/MT
jimp is offline   Reply With Quote
Old 09-08-2018, 07:22 PM   #6
Senior Member
 
Join Date: Jul 2018
Location: Green Bay
Posts: 151
Looked at fuse box diagram and not in diagram or even mentioned in operators manual for the truck?
Chet & Marie is offline   Reply With Quote
Old 09-08-2018, 07:29 PM   #7
Senior Member
 
Join Date: May 2017
Location: Connellsville
Posts: 6,881
Quote:
Originally Posted by Chet & Marie View Post
Looked at fuse box diagram and not in diagram or even mentioned in operators manual for the truck?
How are you testing the circuit to determine that it isn't charging? From what I've read on the Ford truck forums, the truck needs to recognize a trailer before it energizes that charge circuit.

My 2018 needed nothing done to work out of the box. I would assume the 2016 would be the same if similarly equipped.
Midnightmoon is offline   Reply With Quote
Old 09-08-2018, 08:38 PM   #8
Senior Member
 
Join Date: Jul 2018
Location: Green Bay
Posts: 151
Won't run camper and no juice with volt meter. Was hooked to TT for several hours so it should have sensed it if it was going to
Chet & Marie is offline   Reply With Quote
Old 09-08-2018, 08:43 PM   #9
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: AZ
Posts: 8,636
Was the tow vehicle engine running? My Ford is different year etc., but there is a solenoid on mine that only passes 12v power to the trailer with the engine running.
__________________
Sherm & Terry w/rescue Eydie (min Schnauzer)
2015 Jay Flight 27RLS (Nights Camped: 102 '15, 90 '16, 80 '17, 161 '18 so far)
2006 Ford F350 6.0 PSD, Lariat, 4WD, CC, LB, SRW, auto., Camper pkg.
oldmanAZ is offline   Reply With Quote
Old 09-08-2018, 08:45 PM   #10
Senior Member
 
Join Date: Apr 2015
Location: Michigan
Posts: 2,228
Do any of the exterior lights work, brake, running lights. The charge circuit is very low amperage and doesn't do a great job charging the battery, is the battery dead did you put the meter on it
__________________

Sundancer330 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jacyo, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.