Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 03-17-2016, 05:46 PM   #1
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
No AC power with battery connected

Hi. I am at a camp site and I can not get AC power with the battery disconnect switch on to the battery.

That means I can not run the refrigerator.

Any ideas as to what may be wrong or what I may be doing wrong.

Running off a Yamaha generator for the first time.

Any help would be appreciated.

P.S. No lights either. Or stereo
__________________

__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 03-17-2016, 05:57 PM   #2
Senior Member
 
Join Date: Apr 2015
Location: Elizabethtown, PA
Posts: 1,542
Check all circuit breakers Turn them off and then back on. As sometimes a breaker may not look like it is tripped.


Also check the generator to see if anything needs to be reset since its the first time you are using it
__________________

__________________
2004 Jay Feather 25E
2001 Ford Expedition 4X4 EB 5.4 3.55 rear
2004 Ford Expedition 4X4 EB 5.4 3.73 rear
bedrck46 is offline   Reply With Quote
Old 03-17-2016, 06:02 PM   #3
Senior Member
 
Join Date: Apr 2015
Location: Elizabethtown, PA
Posts: 1,542
Also would be a good idea to carry a Multi-Meter with you in the future
__________________
2004 Jay Feather 25E
2001 Ford Expedition 4X4 EB 5.4 3.55 rear
2004 Ford Expedition 4X4 EB 5.4 3.73 rear
bedrck46 is offline   Reply With Quote
Old 03-17-2016, 06:06 PM   #4
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by bedrck46 View Post
Check all circuit breakers Turn them off and then back on. As sometimes a breaker may not look like it is tripped.


Also check the generator to see if anything needs to be reset since its the first time you are using it
Checked them all. None were tripped but I cycled them anyway. Thanks for the input.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 03-17-2016, 06:08 PM   #5
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by bedrck46 View Post
Check all circuit breakers Turn them off and then back on. As sometimes a breaker may not look like it is tripped.


Also check the generator to see if anything needs to be reset since its the first time you are using it
The generator manual suggests restarting. I did that and I know I am getting AC power since I am working on the computer inside the camper to write this message.

Just does not work if I turn the switch for the battery on.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 03-17-2016, 06:09 PM   #6
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by bedrck46 View Post
Also would be a good idea to carry a Multi-Meter with you in the future
I am guessing something is not wired properly or shorted out. I can turn the battery switch on and it works for about 30 seconds, then I lose AC power.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 03-17-2016, 06:18 PM   #7
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
I'm lost Fairenatic.
You're at your site with your shore cord plugged into your new yamahas. You don't have AC if you turn the disconnect ON? But if you shut it off you have AC?
And what happens when your shore cord is plugged into the power post?

The disconnect has nothing to do with AC. And to take your converter out of the mix just shut the breaker to the converter off.
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 03-17-2016, 06:21 PM   #8
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by klassic View Post
I'm lost Fairenatic.
You're at your site with your shore cord plugged into your new yamahas. You don't have AC if you turn the disconnect ON? But if you shut it off you have AC?
And what happens when your shore cord is plugged into the power post?

The disconnect has nothing to do with AC. And to take your converter out of the mix just shut the breaker to the converter off.
Correct for both first questions.
I am boondocking. I have no shore power. Purely generator power for AC.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 03-17-2016, 06:24 PM   #9
Senior Member
 
Join Date: Apr 2015
Location: Elizabethtown, PA
Posts: 1,542
What is the computer plugged into?
__________________
2004 Jay Feather 25E
2001 Ford Expedition 4X4 EB 5.4 3.55 rear
2004 Ford Expedition 4X4 EB 5.4 3.73 rear
bedrck46 is offline   Reply With Quote
Old 03-17-2016, 06:25 PM   #10
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by bedrck46 View Post
What is the computer plugged into?
The power outlet behind the TV

I even tested the microwave and it works. And that is quite a load so it is not a load issue IMO.
__________________

__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.