Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-27-2014, 08:31 PM   #1
Junior Member
 
Join Date: Jul 2014
Location: Calhoun
Posts: 6
No Power

I have lost power in my Jay Feather 29L. We took it on a dry camp trip and hooked to a generator. The Air Cond. would not work but everything else did. I got it home and hooked to my poolhouse outlet so I could see to clean it up and there is no power to the lights, fridge, slideout or awning. No breakers are tripped and I have checked all fuses. Any suggestions?
__________________

batide is offline   Reply With Quote
Old 07-27-2014, 08:48 PM   #2
Senior Member
 
Join Date: Sep 2013
Location: Fort Worth
Posts: 349
I assume you have checked power where the trailer is plugged in , then you say that all breakers have been reset and all low voltage fuses have been Checked and maybe ohmed out with a ohm meter then it could possibly be a gfci tripped when the generator was used just some ideas
__________________

__________________
KELLY & LINDY ( SEMI RETIRED)
FORT WORTH,TEXAS
2000 FORD F-150 V-6/4.2
2006 JAYCO JAY FEATHER 23B EXP
EQUILIZER HITCH
Kellys is offline   Reply With Quote
Old 07-27-2014, 09:16 PM   #3
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,371
Welcome to JOF

As far as the A/C not working under generator power, may be that the generator isn't sized big enough, or to many other appliances were running......, need at least a 2400 watt genny to run a 13.5K A/C.

As mentioned, assume you have power at the pool house receptacle. Did you check the 30amp in-line fuse next to the battery? Loose wire at the converter/charger?

Bob
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 07-28-2014, 08:17 AM   #4
Junior Member
 
Join Date: Jul 2014
Location: Calhoun
Posts: 6
I checked the in line fuses as well. The genny we used was an old Honda Black Max rated at 8000 watts. Sounded like the compressor tried to turn over but couldn't. I can run a floor fan in the camper from the receptacle so I assume the poolhouse is getting juice to the camper.
batide is offline   Reply With Quote
Old 07-28-2014, 08:30 AM   #5
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,371
Have you lost both 110V and 12V power within the TT?
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 07-28-2014, 08:33 AM   #6
Junior Member
 
Join Date: Jul 2014
Location: Calhoun
Posts: 6
It seems to be the case. Nothing works except the fan I plug in to the bar top plug in.
batide is offline   Reply With Quote
Old 07-28-2014, 08:38 AM   #7
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,371
With the TT unplugged from the pool house, will the battery run the 12V DC lights, pump, etc.??
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 07-28-2014, 08:46 AM   #8
Junior Member
 
Join Date: Jul 2014
Location: Calhoun
Posts: 6
I put a charge on the battery overnight. Just checked it. Lights, water pump, awning and slideout all worked fine while unplugged from pool house.
batide is offline   Reply With Quote
Old 07-28-2014, 08:55 AM   #9
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,371
If the 12V DC and 110V system doesn't work with the 30amp shore cable plugged in, then I would think there is an issue with the 30amp shore cable or the converter/charger (assuming that the breaker/fuse box checked out ok).

The fact that the A/C wouldn't work with the 8,000 watt genny may imply something was compromised at that time..... just thinking out loud here.

What model year is your 29L?

Bob
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 07-28-2014, 09:06 AM   #10
Junior Member
 
Join Date: Jul 2014
Location: Calhoun
Posts: 6
True, I thought the 8000 watts would be more than enough. The fridge also would work while unplugged from pool house. I initially thought a fuse blew. All checked out fine with a fuse checker. Am thinking it has to be something in the converter/charger or a bad breaker?? This is my first major problem since my purchase in 2012. Would a dead battery create the problem?
__________________

batide is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.