Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-21-2016, 03:58 PM   #1
Junior Member
 
Join Date: Jun 2014
Location: Romulus, NY
Posts: 13
No tail lights

2009 Insignia

Go a call from a trucker in PA that I had no tail lights. Stop and turn worked. Towed vehicle worked. Clearance and tail not. Next morning I tried them and they worked. This was several months ago. Today I went out and tried them and nothing. Head, side, front marker. Everything but tail and rear clearance. Where do I start?
__________________

dwarne is offline   Reply With Quote
Old 04-21-2016, 04:07 PM   #2
Senior Member
 
THE MEEKER's Avatar
 
Join Date: Apr 2015
Location: Western New York
Posts: 125
The first thing I would do would be to clean the connections on both the receiver plug on the trailer and the 7 pins on the TV. Use either a small file or a small piece of sandpaper to clean corrosion and dirt off the connections.
__________________

__________________
2015 Jayco Jayflight 27RLS
2012 Ford F-150
2001 Fleetwood Terry 28x
1996 Viking Pop-up
1979 Coleman 8 man cabin tent
1967 G.I Joe (hasbro) canvas pup tent
THE MEEKER is offline   Reply With Quote
Old 04-21-2016, 04:12 PM   #3
Junior Member
 
Join Date: Jun 2014
Location: Romulus, NY
Posts: 13
Worth a shot. Thanks
dwarne is offline   Reply With Quote
Old 04-22-2016, 05:37 PM   #4
Junior Member
 
Join Date: Jun 2014
Location: Romulus, NY
Posts: 13
Yep it was the 8 pin plug. Yes 8 pin. Had to cut it out and splice the wires. Wasn't as bad as I thought. Thanks again.
dwarne is offline   Reply With Quote
Old 04-23-2016, 07:53 AM   #5
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
Meeker is right on ..... when mine stopped working I sprayed both ends with disk brake cleaner... worked like a charm... just make sure you let it fully dry before plugging it in
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 04-23-2016, 08:16 AM   #6
Senior Member
 
Join Date: Feb 2012
Posts: 924
We've had this happen more than just once. With our severe winters and road salt in MN, the contacts on the pickup truck can get pretty bad.

So every spring when I get the TT out of storage and de-winterize, I spray electrical contact cleaner onto the plug contacts on the pickup and the trailer. Seems to do the trick.
__________________

dewey02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.