Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-25-2016, 09:56 PM   #1
Junior Member
 
Join Date: May 2016
Location: Lorena
Posts: 21
Pioneer radio and camera

Backup camera worked on our first trip out. Now it doesn't work. Did we accidentally disconnected it or something.
__________________

LindaInTexas is offline   Reply With Quote
Old 08-11-2017, 03:43 PM   #2
Member
 
JacqueTanis's Avatar
 
Join Date: Oct 2016
Location: Cloudcroft
Posts: 50
Quote:
Originally Posted by LindaInTexas View Post
Backup camera worked on our first trip out. Now it doesn't work. Did we accidentally disconnected it or something.
Did you get this problem fixed? We had a Jensen when we purchased our Precept. When it went out within a few months they put another Jensen in. Now that has gone out ... and they are putting the Pioneer in. What do you think of it?
JacqueTanis is offline   Reply With Quote
Reply

Tags
camera, pioneer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.