Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-27-2014, 11:56 AM   #1
Junior Member
 
Join Date: Aug 2014
Location: seattle
Posts: 3
shore power

When I plug in shore power to my, new to me, Jayco Jay feather sport 186, 2006, I can get microwave, cold air and outlet power but no power to fridge , lights or CD player. When working off battery everything works. I'm camping right now. Does anyone have a solution? I've tried the fuses all good .
__________________

tooreen is offline   Reply With Quote
Old 08-27-2014, 12:15 PM   #2
Lost in the Woods
 
Join Date: Jun 2014
Location: Woodstock
Posts: 1,128
so when you unplug from the pedestal the lights and fridge radio work?

edit:you say everything works but you must mean the 12volt stuff. the rest always need shore power
__________________

nbhybrid is offline   Reply With Quote
Old 08-27-2014, 01:16 PM   #3
Senior Member
 
Join Date: Sep 2013
Location: Fort Worth
Posts: 349
No power to fridge on shore power ,open panel behind fridge check to see if it is plugged into a gfci receptacle that is tripped
__________________
KELLY & LINDY ( SEMI RETIRED)
FORT WORTH,TEXAS
2000 FORD F-150 V-6/4.2
2006 JAYCO JAY FEATHER 23B EXP
EQUILIZER HITCH
Kellys is offline   Reply With Quote
Old 08-27-2014, 01:25 PM   #4
Senior Member
 
dmward's Avatar
 
Join Date: Aug 2011
Location: Winnipeg
Posts: 353
Quote:
Originally Posted by tooreen View Post
When I plug in shore power to my, new to me, Jayco Jay feather sport 186, 2006, I can get microwave, cold air and outlet power but no power to fridge , lights or CD player. When working off battery everything works. I'm camping right now. Does anyone have a solution? I've tried the fuses all good .
I've seen situations when "half of the stuff works" before and it can be because the +ve and -ve battery connections are backwards.

Check that your +ve is to +ve post and -ve is to -ve post.

Derek

PS. If that's the case, you'll probably want to get a new battery too
__________________
-Derek

2014 White Hawk 28DSBH
2012 F150 EcoBoost MaxTow
Reese 1200 WDH / Dual Cam Sway Control
dmward is offline   Reply With Quote
Old 08-27-2014, 02:02 PM   #5
Senior Member
 
Jagiven's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 4,108
Hum, interesting problem. I cannot say I can directly help, but I’ll try. You probably do not have a multimeter with you. My thought is you have an issue at your converter, and you want to look at it closely.

I would double check your fuses, sometimes you can blow a fuse but visually you cannot tell, ensure polarity of the battery.
Jagiven is offline   Reply With Quote
Old 08-27-2014, 02:08 PM   #6
Lost in the Woods
 
Join Date: Jun 2014
Location: Woodstock
Posts: 1,128
no response for a couple of hours. Must have gone to the beach and forgot about it. lol
nbhybrid is offline   Reply With Quote
Old 08-28-2014, 09:33 AM   #7
Junior Member
 
Join Date: Aug 2014
Location: seattle
Posts: 3
Shore power

Thanks for your earlier replies. I realized that everything that's not working are the things working when not plugged into shore power , working off battery..so I connected battery back on. I put a meter on the battery power and when I turn on a light it goes from 12.38 to 11.14 , low . I'm not getting a full reading at any time. I'm wondering now if the if the polarity of the wires to the battery are correct. The positive has a fuse attached to it ? I was told that that was the positive!
When one hooks up to shore power , should I leave the battery connected to trailer ? Does shore power keep battery charged. ? Or should shore power get everything working without the battery connected?
tooreen is offline   Reply With Quote
Old 08-28-2014, 09:53 AM   #8
Lost in the Woods
 
Join Date: Jun 2014
Location: Woodstock
Posts: 1,128
yes you leave the battery attached. A correctly working converter will keep your battery charged. If the lights work(which are 12V) and as soon as you plug into shore power they go out, I would say you have a faulty converter.
nbhybrid is offline   Reply With Quote
Old 08-28-2014, 11:22 AM   #9
Junior Member
 
Join Date: Aug 2014
Location: seattle
Posts: 3
shore power

great, have you any idea where the converter is in a Jayco Jay Feather Sport 186, 2006. I have looked in generic manual and can't find it. Thanks.
tooreen is offline   Reply With Quote
Old 08-28-2014, 12:03 PM   #10
Lost in the Woods
 
Join Date: Jun 2014
Location: Woodstock
Posts: 1,128
Quote:
Originally Posted by tooreen View Post
great, have you any idea where the converter is in a Jayco Jay Feather Sport 186, 2006. I have looked in generic manual and can't find it. Thanks.
you said in your first post that you checked the fuses. That is the converter. I am not saying there is an issue with it because you are not clear on detailing the problem but sounds like it. You do not need a battery to use your trailer when hooked up to shore power. Once you plug into the pedestal everything should work,lights,radio,outlets,a/c,fridge.
__________________

nbhybrid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.