Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-27-2011, 10:30 PM   #1
Senior Member
 
cekkk's Avatar
 
Join Date: Nov 2010
Location: Murrieta
Posts: 2,421
Water heater temp adjustment? And tv

Night three in our new Eagle with no problems, but a couple of quirks. The water heater isn't heating the water more than around 90, cooler than our old hot tub. It just occurred to me there might be a thermostat to adjust, but it's too late, too wet and too cold to run out there tonight and take a look. Anyone know about this? Also, we're using propane as a couple hours on electric seemed to do nada last night. We didn't have water our first night.

Also, we have Dish at home and have never used air television signals since the switchover to digital. Scanning on one TV brings up some channels and scanning on the bedroom TV brings in some different ones. Seems odd. Also, this KOA just installed cable but scanning for cable channels brought up nothing on either set. The coax bridge seems to be set up properly, connected to both A and B for exterior cable input. Maybe it's the campground, but the manager said ours was one they tested for a signal. Any thoughts?

Also
__________________

__________________
'11 Eagle 320RLDS
'02 F350 PSD Dually 4WD
DW's Ride, '13 Expedition
cekkk is offline   Reply With Quote
Old 04-28-2011, 12:25 AM   #2
Senior Member
 
Join Date: Dec 2010
Location: North Idaho/Arizona
Posts: 5,303
If you are hooked up to a dish or cable you have to turn off the amplifier. You also have to have your television set to cable to get all the channels. We keep our water heater on propane all the time. It should heat up in just a few minutes. Is your hot water tank bypass turned the right way? If your trailer was winterized the bypass may be turned on, thus no water in the tank.
__________________

__________________
2011 Eagle 330RLTS with just about every option.
2017 Silverado 1500 4x4 5.3 with tow package.

I was born with nothing and I still have most of it left.
clutch is offline   Reply With Quote
Old 04-28-2011, 06:24 AM   #3
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,370
Quote:
Originally Posted by clutch View Post
snip......Is your hot water tank bypass turned the right way? If your trailer was winterized the bypass may be turned on, thus no water in the tank.
X2

I'm not aware of the ability to adjust the HW tank temp, but maybe I will learn something here.

Bob
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 04-28-2011, 09:13 AM   #4
Senior Member
 
Join Date: Jan 2010
Location: Wisconsin
Posts: 3,646
Never seen a temp control on our HWH, it's either hot or not.
wiscampsin is offline   Reply With Quote
Old 04-28-2011, 09:53 AM   #5
Senior Member
 
edatlanta's Avatar
 
Join Date: Dec 2009
Location: Maplesville, AL - Home Base
Posts: 2,523
Hot or Not here. Fortunately mine is Hot. I usually use electric when I'm on a FHU. Why pay for propane when electric is already paid for. If I need a really fast recovery I use both.
__________________
Ed
KM4STL

2006 GMC 2500HD CCSB 4x4 Duramax/Allison, Titan 52 gallon fuel tank, Prodigy Controller, B&W Companion Hitch
2010 Jayco Designer 35RLTS, Cummins/Onan RV QG 5500 EVAP, Progressive Industries EMS-PT50C, TST Systems 507 TPMS, RV Flex Armor Roof
edatlanta is offline   Reply With Quote
Old 04-28-2011, 07:14 PM   #6
Senior Member
 
cekkk's Avatar
 
Join Date: Nov 2010
Location: Murrieta
Posts: 2,421
Night four. Again, they have cable here, but I don't. Set is set for cable, booster is off, autoscan gets zip. Air is fine. I wonder if the new coax could be flawed. Connectors appear copesthetic.
__________________
'11 Eagle 320RLDS
'02 F350 PSD Dually 4WD
DW's Ride, '13 Expedition
cekkk is offline   Reply With Quote
Old 04-28-2011, 07:35 PM   #7
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,370
Quote:
Originally Posted by cekkk+ View Post
Night four. Again, they have cable here, but I don't. Set is set for cable, booster is off, autoscan gets zip. Air is fine. I wonder if the new coax could be flawed. Connectors appear copesthetic.
Hummmm, if the KOA is positive that there is a signal at the campsite box, then it has to be between the KOA box and the inside amplifier box. Have you removed the amplifier face plate to insure that all the connections have been made on the back side? Can you access/see (confirm connection) where the cable is connected on the "inside wall" for the outside cable connection?

Just thinking out loud.

Bob
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 04-28-2011, 07:41 PM   #8
Senior Member
 
cekkk's Avatar
 
Join Date: Nov 2010
Location: Murrieta
Posts: 2,421
Rustic, I hope the problem is the coax, but more likely you've hit on it. To be clear, this is the second campground with cable that we've had the problem in. Our neighbor here gets all the channels he's supposed to.
__________________
'11 Eagle 320RLDS
'02 F350 PSD Dually 4WD
DW's Ride, '13 Expedition
cekkk is offline   Reply With Quote
Old 04-28-2011, 07:43 PM   #9
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,370
When you turn the amplifier off, does the light go off as well?

Here is a document on the amplifier: http://www.fishhousesupply.com/images/booster.pdf
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 04-29-2011, 12:44 AM   #10
Senior Member
 
Join Date: Dec 2010
Location: North Idaho/Arizona
Posts: 5,303
You might try and bypass the trailers system and go from the cable outside right to the television.
__________________

__________________
2011 Eagle 330RLTS with just about every option.
2017 Silverado 1500 4x4 5.3 with tow package.

I was born with nothing and I still have most of it left.
clutch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.