Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-06-2015, 07:14 PM   #1
Senior Member
 
Join Date: Mar 2010
Location: north central Iowa
Posts: 304
Water temperature fluctuation problem

We have been chasing this problem for a while. Our water temperature varies wildly when using the pump and tank water. Once the temperature is adjusted for a comfortable shower the water goes quite cold when the pump cycles on. When the pump shuts off the water gets very hot for a few seconds before returning to the desired temperature. The same happens at the sinks. The problem does not occur at all when using city water.
The water heater valves are set properly and have been replaced to eliminate a leaky valve problem. The mixer faucet in the shower has been replaced. We found and repaired a kink in a water line near the valves. None of these actions have solved the problem.
So far Jayco hasn't come up with a course of action. I have placed another call to the tech people and am waiting for a reply.
We are looking for suggested solutions.
__________________

__________________
2014 Eagle Premier 361REQS
2013 Ford F350 Crew w/ 6.7 diesel
sailor is offline   Reply With Quote
Old 10-06-2015, 07:26 PM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,064
It is a pretty common complaint almost universally. The solution is to install a Accumulator tank in the water line near the pump as possible.
Do a search on this or most any rv forum and you will find plenty of threads and pictures.
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 10-07-2015, 08:09 PM   #3
Senior Member
 
troutslayer's Avatar
 
Join Date: Dec 2012
Location: NW AR (God's Country)
Posts: 1,852
Check out this post. It may help.
https://www.jaycoowners.com/forums/f3...ght=Water+Temp
__________________
Skip

2012 Eagle Super Lite HT 26.5RKS
2005 GMC 2500 SLT HD D/A
troutslayer is offline   Reply With Quote
Old 05-09-2016, 04:57 PM   #4
Senior Member
 
Join Date: Mar 2010
Location: north central Iowa
Posts: 304
Problem solved. After consulting with Shur-Flo (pump manufacturer) I turned the pressure adjustment on the pump up 1/2 turn. The pump no longer cycles on/off with the water running and the temperature remains constant.
__________________
2014 Eagle Premier 361REQS
2013 Ford F350 Crew w/ 6.7 diesel
sailor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.