Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-15-2012, 12:22 PM   #1
Junior Member
 
Join Date: Apr 2012
Location: Waterloo, Iowa
Posts: 21
Black tank showing 1/3 full after emptied

We used our 23B for the first time this last weekend. Everything worked great, but I noticed after dumping that the gauge still shows 1/3 for the black. How I tell if it's just something covering the sensor or there is actually crap(no pun intended) still in there?
__________________

__________________
2009 Jay Feather 23B
2012 Silverado 1500
tsduke03 is offline   Reply With Quote
Old 05-15-2012, 12:25 PM   #2
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,653
Here is a similar discussion going on about black tank sensor reliability. Or lack thereof.

https://www.jaycoowners.com/showthread.php?t=7160
__________________

__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 05-15-2012, 12:27 PM   #3
Junior Member
 
Join Date: Apr 2012
Location: Waterloo, Iowa
Posts: 21
Thanks and sorry. I actually should have look and searched for and for some reason I didn't this time. I usually do first.
__________________
2009 Jay Feather 23B
2012 Silverado 1500
tsduke03 is offline   Reply With Quote
Old 05-15-2012, 07:54 PM   #4
Senior Member
 
drfife's Avatar
 
Join Date: Aug 2009
Location: Dallas, Texas
Posts: 788
My trailer is over 9 years old and the black tank sensors still work great. I have a No-Fuss-Flush black tank rinse system. After every dump, I add about 5 oz of Blue Dawn Ultra dish washing liquid. I only dump the black tank when it is over 2/3 full, even if that means leaving "stuff" in the tank for a trip or two. If possible, I dump the tank upon arrival at a park. There is never a line at the dump station on Friday.

The grey tank sensor is unreliable on my trailer. I attribute that to no flush system. Next trailer I'll have a grey tank rinse system installed in addition to the black tank rinse.
__________________
Russell
'13 Excel Winslow 34IKE
'12 GMC Sierra 3500HD
Previous RV's: '03 MobileScout Titan 29DBS; '01 Sunnybrook Lite 2708 SLE; '99 Coleman Utah
Previous TV's: '02 Chevy Suburban 2500 8.1 4.10; '99 Chevy Express 1500 5.7
drfife is offline   Reply With Quote
Old 05-15-2012, 08:28 PM   #5
Member
 
Join Date: Jan 2011
Location: Denver
Posts: 47
I'll post the same question here.. Can you remove the faulty sensors from the tank and clean them off?
wb2nco is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.