Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-11-2014, 02:35 PM   #1
Member
 
Join Date: Sep 2011
Posts: 49
Winterizing Question

Hi All-

Started winterizing our X23B today. Got antifreeze to run when the cold faucets are turned on, but when I try and do the hot side, nothing happens at all. The water pump doesn't even turn on and try to pump the pink stuff.

Any help would be greatly appreciated.

Thanks
__________________

scottyt24 is offline   Reply With Quote
Old 10-11-2014, 03:11 PM   #2
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,654
How did you get antifreeze to run through the cold faucets if the water pump is not working?
__________________

__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 10-11-2014, 03:12 PM   #3
Member
 
Join Date: Sep 2011
Posts: 49
I figured it out. The bypass was set incorrectly for the hot water heater. After correcting that, it works now.
scottyt24 is offline   Reply With Quote
Old 10-11-2014, 03:18 PM   #4
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,654
Good show.
__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 10-11-2014, 06:17 PM   #5
Member
 
Join Date: Sep 2012
Location: Kitchener, Ontario
Posts: 48
Send a message via Yahoo to Skyron
Winterizing Question

I am going to tag unto this thread with the following!

While blowing the water out of the hot and cold pex plumbing lines (pipes) the 12 volt water pump began spinning at a high rpm the whole time while blowing the water lines.
We have had TT's for 35 years or more and I never recalled this happening while winterizing the water lines in the past. I used around 30 psi. air pressure.
Then while pumping pink anti freeze as I finished the 12 volt water pump quit pumping on it's own while a tap was in the open position.
Has anyone experienced anything similar? Seems unusual.

2012 Skylark
Traded the 2005 4Runner
2011 Lexus GX460, 4.6 v8
Skyron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.