Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-19-2014, 11:08 PM   #11
Junior Member
 
Alaska's Avatar
 
Join Date: Jul 2014
Location: Fairbanks
Posts: 12
I just had another look. There is no outlet in the bathroom, but there is one at the sink outside, with a GFI protected sticker. I assume it is wired to the GIF outlet next to the sink. That outlet works, but may not be daisy chained to the other outlets.
__________________

Alaska is offline   Reply With Quote
Old 08-20-2014, 12:09 PM   #12
Junior Member
 
Alaska's Avatar
 
Join Date: Jul 2014
Location: Fairbanks
Posts: 12
Found it. Both the protected black and white wires were not connected behind the GFI outlet. The screws were all the was out. The feed wires were connected, but I put two more turns on the screws to snug them up. Now I'm going to check the rest of the sockets. Both the electrician and the QC person were slacking.

Thanks for the help.

So far everything else seems to work. Today I'll fire up the hot water on LP and see how that goes.

Duncan
__________________

Alaska is offline   Reply With Quote
Old 08-20-2014, 12:17 PM   #13
Senior Member
 
Jagiven's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 4,109
Glad you found it. While you are at it. Fire up the oven and furnace and run them for atleast a half hour to burn off any manufacturing oils. Have all the windows open as it can really stink.
Jagiven is offline   Reply With Quote
Old 08-20-2014, 12:19 PM   #14
Lost in the Woods
 
Join Date: Jun 2014
Location: Woodstock
Posts: 1,128
Quote:
Originally Posted by Jagiven View Post
Glad you found it. While you are at it. Fire up the oven and furnace and run them for atleast a half hour to burn off any manufacturing oils. Have all the windows open as it can really stink.

my oven or furnace didn't need burned off in my JayFeather. no odor at all
nbhybrid is offline   Reply With Quote
Old 08-20-2014, 12:48 PM   #15
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,037
Glad you found the problem and didn't have to make a trip to the dealer. I would however fire off an "E" mail to JAYCO using the customer service contact page which would include the vin#, telling them what you found. This is the kind of stuff they need to know about.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is online now   Reply With Quote
Old 08-20-2014, 06:37 PM   #16
Member
 
Join Date: Jul 2013
Posts: 45
Great News!
__________________

mtelkhntr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.