Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-21-2015, 04:36 PM   #11
Junior Member
 
Join Date: Oct 2015
Location: Marion
Posts: 5
Okay so I changed the little fuse in the thermostat and now the fan in the ceiling turns on but I am not getting cold air so I am assuming the ac is not working. Also the furnace still won't kick on. Any ideas? Still a possible bad thermostat?
__________________

Raybies34 is offline   Reply With Quote
Old 10-22-2015, 06:33 AM   #12
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,601
Quote:
Originally Posted by Raybies34 View Post
Any ideas? Still a possible bad thermostat?

Can't hurt to change it. Except a few dollars.
__________________

__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.