Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-05-2014, 07:59 AM   #1
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
Question Air conditioner problem cutting power off

When I turn my air conditioner on and the compressor kicks in the lights turn off as well as the air conditioner. Checked The System Voltage When This Happens And It Never Drop Below 119 v. Microwave stays on as well. Some times air conditioner will turn on without a problem. Can always run the fan without a problem. It is only when the compressor kicks on that the problem starts. Air conditioner is only 2 years old but camper is a 2001 eagle bumper pull
__________________

katiekiss is offline   Reply With Quote
Old 06-05-2014, 08:43 AM   #2
Senior Member
 
Join Date: May 2014
Location: VA
Posts: 394
Is this plugged in to the 30 amp receptacle like at a campground or are you using the adapter and plugged into a 15 amp receptacle at home?
__________________

__________________
2005 Dodge Ram 1500 Quad Cab 5.7 HEMI
2̶0̶1̶4̶ ̶J̶a̶y̶ ̶F̶e̶a̶t̶h̶e̶r̶ ̶X̶1̶9̶H̶
howie is offline   Reply With Quote
Old 06-05-2014, 08:48 AM   #3
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
A 30 amp at a campground
katiekiss is offline   Reply With Quote
Old 06-05-2014, 09:30 AM   #4
Senior Member
 
Join Date: Jul 2013
Location: Renton
Posts: 516
I assume from your post that it is tripping the AC breaker?
__________________
Michael
Old setup:
2004 Chevrolet Silverado 3500 LT with a 2004 Jayco JayFlight 29BHS
2014 Greyhawk 31FS with a 2007 Tahoe toad
New setup:
2014 Thor Palazzo 33.3 with a 2007 Tahoe toad
msturtz is offline   Reply With Quote
Old 06-05-2014, 09:37 AM   #5
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
It doesn't trip it at first, only if after it struggles several times with the lights and refrig. turning off each time the compressor recycles. The first time it happened I came in and the air was off. Went to the breaker and it was tripped. When I reset it air came back on no problem. Thought I may have low line voltage but I checked with meter and no problems.
katiekiss is offline   Reply With Quote
Old 06-05-2014, 09:55 AM   #6
Senior Member
 
Join Date: Jul 2013
Location: Renton
Posts: 516
Quote:
Originally Posted by katiekiss View Post
It doesn't trip it at first, only if after it struggles several times with the lights and refrig. turning off each time the compressor recycles. The first time it happened I came in and the air was off. Went to the breaker and it was tripped. When I reset it air came back on no problem. Thought I may have low line voltage but I checked with meter and no problems.
What meter are you using? I had this issue with my old JayFlight and a lot of meters are too slow to detect a momentary voltage sag due to the drag from the compressor. I purchased a Hughes Autoformer and it solved the issue. It boosts the voltage coming into the RV so that you have a better chance. That said you also should check your wiring to the AC ensure that it is connected well and nothing has come loose. A bad connection can cause this issue. Another problem is the start capacitor may be going out in your AC.
__________________
Michael
Old setup:
2004 Chevrolet Silverado 3500 LT with a 2004 Jayco JayFlight 29BHS
2014 Greyhawk 31FS with a 2007 Tahoe toad
New setup:
2014 Thor Palazzo 33.3 with a 2007 Tahoe toad
msturtz is offline   Reply With Quote
Old 06-05-2014, 10:00 AM   #7
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
I'm using a fluke meter. I am going to check for loose wires today. I also suspect it might be the compressor. Thanks for helping me with this everyone I'll let ya'll know what happens.
katiekiss is offline   Reply With Quote
Old 06-05-2014, 10:01 AM   #8
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
I meant to say the capacitor that is
katiekiss is offline   Reply With Quote
Old 06-05-2014, 10:40 AM   #9
Senior Member
 
lx22f/c's Avatar
 
Join Date: Feb 2012
Location: Friendswood
Posts: 917
If your not dropping voltage or a loose wire at converter or at breaker. Then a bad capacitor is probably your problem. How old is the a/c?
lx22f/c is offline   Reply With Quote
Old 06-05-2014, 11:01 AM   #10
Junior Member
 
Join Date: Jun 2014
Location: guys
Posts: 7
Replaced account 2 almost 3 yes ago
__________________

katiekiss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.