Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-16-2015, 07:36 PM   #1
Member
 
Join Date: Nov 2012
Location: Central PA
Posts: 37
B/W only from Jensen unit when playing a DVD

Hi. Second time out in a new Eagle 5w, 291 sets. The head unit is a Jensen AWM968. When viewing OTA broadcasts all works well. (This connects via a coaxial cable.) When watching a DVD, which uses composite video (red, white, yellow) RCA jacks I only get B&W. The yellow, which carries composite video should be feeding a color signal. It appears that the Jensen head unit is only providing a B& W signal.

Anyone else encounter this?

Terry
__________________

Tharrison is offline   Reply With Quote
Old 07-04-2015, 10:46 AM   #2
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Try the other TV inputs on the menu screen. I had the same happen with our Clarion. I selected a different input and worked fine. (I'm at work and can't remember how it read on the menu but it wasn't the one I thought it would have been. Will update later when I'm back on board.)
__________________

AugerN is offline   Reply With Quote
Old 07-05-2015, 07:57 PM   #3
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
It's the input that says AV rather than component.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.