Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-10-2016, 03:50 PM   #1
Senior Member
 
Loboclone's Avatar
 
Join Date: Jul 2015
Location: Rio Rancho
Posts: 307
Correct Track (Lippert Again)

Been on road for week, got a badly out of line tire on my triple axle toy hauler. Curb side rear axle the outside of the tire tread completely gone.

Just had it in for bearing repack 2 weeks ago.

Any now how to adjust the cam without going to dealer. A long way from home?
__________________

__________________
2015 F-450 XLT 440 HP Power Stroke 26.5K Custom Resse F/W, Manual Regen, 19.5 Rubber
2014 Oreion Sand Reeper 4x4 Toy steel everywhere, street legal and licensed, 5 speed manual, 3 cylinder DOHC "Chery" engine and 2 door fun.
2015 Jayco Sesimic 4212 Extreme Weather Package, Dual Pane Windows, Side and rear Patios, 480 watt Zamp Solar Pkg 6 AGM batteries, Residential Fridge, custom Dishwasher, 5500 watt Onan and lot of problems.
https://www.jaycoowners.com/forums/me...albums843.html
Loboclone is offline   Reply With Quote
Old 04-10-2016, 04:11 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,045
Are you sure the bearing isn't loose? Seems strange that it happened after you had it worked on. Who did the service, did they jack it up by the axle instead of the frame and bend the axle? Also could be a broken belt in the tire.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 04-10-2016, 05:31 PM   #3
Senior Member
 
RVhiker's Avatar
 
Join Date: Dec 2010
Posts: 1,253
Quote:
Originally Posted by Grumpy View Post
... Also could be a broken belt in the tire. ...
I've had exactly the same tire defect that is described by Loboclone; that is, "Curb side rear axle the outside of the tire tread completely gone." And the cause of my issue, as Grumpy mentioned, was a broken belt in the tire. My suggestion would be to closely look at the tire; is it round or lopsided? Where the tread is worn, is the diameter of the tread larger than it should be? Those signs would suggest a tire problem.
__________________
There's lots of advice and information in forums... sometimes it is correct. For example, all of my posts are made by a political appointee who got the job as a reward for contributions to my diesel bill.

2011 Jayco 28.5RLS; 2008 Chevy Duramax; Pullrite Superglide Hitch

RVhiker is offline   Reply With Quote
Old 04-13-2016, 01:19 PM   #4
Senior Member
 
Loboclone's Avatar
 
Join Date: Jul 2015
Location: Rio Rancho
Posts: 307
Got bad news yesterday, bent axle. Tire on other end of axle is fine, no abnormal wear.
__________________
2015 F-450 XLT 440 HP Power Stroke 26.5K Custom Resse F/W, Manual Regen, 19.5 Rubber
2014 Oreion Sand Reeper 4x4 Toy steel everywhere, street legal and licensed, 5 speed manual, 3 cylinder DOHC "Chery" engine and 2 door fun.
2015 Jayco Sesimic 4212 Extreme Weather Package, Dual Pane Windows, Side and rear Patios, 480 watt Zamp Solar Pkg 6 AGM batteries, Residential Fridge, custom Dishwasher, 5500 watt Onan and lot of problems.
https://www.jaycoowners.com/forums/me...albums843.html
Loboclone is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.