Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-11-2012, 01:58 PM   #1
Junior Member
 
Join Date: Feb 2012
Location: Dayton, Ohio
Posts: 14
Help with AC

Hello I have a 2002 Kiwi Too model 30t. When we turn on the ac the compressor continually kicks on and kicks off repeatedly. When it kicks on there is a smell of burning wires. Did not see and melted or burning wires. I ran the AC for 20 minutes to see if it was just dusty from storage. Still have the problems. I am a complete newbie.

any suggestions would be appreciated.

Thanks,

Jeremy
__________________

camper newbie is offline   Reply With Quote
Old 05-11-2012, 02:23 PM   #2
Senior Member
 
nylyon's Avatar
 
Join Date: Apr 2011
Location: Southeast, NY
Posts: 960
Don't have the direct answer for you except to take it apart (top and bottom) to see if you can see charred wires, or bring it somewhere to have it looked at. Until then, if you're smelling burning wires shut the breaker off to the A/C to prevent a fire just in case.
__________________

__________________
Karl - Southeast, NY
2011 Jayco Super Lite 30.5 BHLT
2003 Ford F250 Lariat 6.0 PowerStroke Turbo Diesel My mods Bathroom Door Water Filter TV mount Cork Board
Streamline your A/C
nylyon is offline   Reply With Quote
Old 05-11-2012, 08:34 PM   #3
Junior Member
 
jdcamper's Avatar
 
Join Date: Mar 2012
Posts: 8
Hi there could be several problems with the compressor. It sound like your compressor is cycling on and off the overload witch protects it. This can be caused by faulty wire, starting relay, capacitor, low voltage. Just a few things to check out good luck. I would start with the capacitor.
__________________
2011 314bds
young family
life long camper
good times had by all
jdcamper is offline   Reply With Quote
Old 05-14-2012, 11:03 AM   #4
Junior Member
 
Join Date: Feb 2012
Location: Dayton, Ohio
Posts: 14
Thanks for the replies. I will check those items this weekend.
camper newbie is offline   Reply With Quote
Old 05-25-2012, 09:19 AM   #5
Junior Member
 
Join Date: Feb 2012
Location: Dayton, Ohio
Posts: 14
Thanks for all the help. turned out to be a starting capcitor.
camper newbie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.