Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 01-26-2015, 05:45 PM   #1
Junior Member
 
Join Date: Oct 2014
Location: Fayetteville
Posts: 3
Pump won't draw from hot water tank

I have a 2011 26BH.....I fill my holding tank as usual.....make sure both valves are open to the hot water tank (upper and lower which I assume is cold in and hot out).....I also make sure the bypass valve that allows water to circulate back through when you close off the other two valves is closed......so, I have open valve to and from hot water heater and a closed bypass valve.....

My issue is that my pump will not pump the hot water from the hot water tank. It will only come on when I open the cold valves.

Any advice?
__________________

feathersnfins is offline   Reply With Quote
Old 01-26-2015, 05:52 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,037
Sounds like you still have air in the HW tank.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 01-26-2015, 05:55 PM   #3
Junior Member
 
Join Date: Oct 2014
Location: Fayetteville
Posts: 3
How do I get the air out?
feathersnfins is offline   Reply With Quote
Old 01-26-2015, 06:00 PM   #4
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,037
Turn on the pump and let the hot water faucet open until the HW tank fills and water comes out. You should really do that when you have the fresh water hose connected to a spigot. I hope you haven't turned on the elec to the water heater, if it's empty you can burn out the heater element.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 01-26-2015, 06:09 PM   #5
Senior Member
 
Ustabslim's Avatar
 
Join Date: Aug 2014
Location: Spicewood, Texas
Posts: 918
What Grumpy said.
And it doesn't draw from the tank. The cold water from the city hook up or your pump pushes it thru to the facuet.
__________________
2015 338RETS Eagle Premier gloss sides., king.
2012 Ram 3500, crew cab 4x4 duelly Deleted
16k miles, 530HP, 1000 +torque.
Ustabslim is offline   Reply With Quote
Old 01-26-2015, 07:06 PM   #6
Junior Member
 
Join Date: Oct 2014
Location: Fayetteville
Posts: 3
Broken Valve.....My hot water tank was filling up. It took me a bit but I finally found the problem. The valve coming out of the bottom of the hot water tank was bad. When I turned it to open it was really closed (even though it looked open) and not allowing water out of the tank.

I'll replace and be in good shape. Thanks for the advice.
feathersnfins is offline   Reply With Quote
Old 01-28-2015, 05:27 AM   #7
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,032
The pump pumps cold water from your fresh tank into the cold water supply which includes the water heater and all cold water taps.
Glad you got it id'd. Those valves do seem to be a source of trouble. (cheap)
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.