Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-13-2013, 10:41 AM   #1
Senior Member
 
Join Date: May 2012
Posts: 148
02 ford v 10 Starting jproblems

My ford v 10 usually starts right up after it sits for a month or so. I have had a few times it will not start, but after several attempts it finally starts. Motor turns over fine but, today it will not fire at all. I replaced the fuel filter a few months back. I gave it a small shot of starting flued, and nothing. (I don't like to use that stuff) I suspect it is a electrical problem. How do I go about checking for a spark problem? Thanks Stan
__________________

stans02 is offline   Reply With Quote
Old 08-13-2013, 11:28 AM   #2
Member
 
Join Date: Jul 2013
Posts: 34
02 ford v 10 Starting jproblems

Use a code reader first. If there is a code stored you will save tons of time guessing.
__________________

G Bush is offline   Reply With Quote
Old 08-21-2013, 05:38 PM   #3
Senior Member
 
Join Date: May 2013
Posts: 123
Stan, on the V10 you've got to pull a coil and see if it's sparking... Each plug has it's own coil. If it wont start on fluid it may be electrical, but fuel problems are more common.
cb1000rider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.