Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-24-2012, 05:56 PM   #1
Member
 
jloving's Avatar
 
Join Date: May 2011
Location: Boxborough, MA
Posts: 48
Send a message via MSN to jloving
2011 grey hawk rear camera issue

My navigation system in the Greyhawk has a rear camera. I like it when we back up it comes on automatically which is great. The issue is that it also comes on when we are driving if I touch the brakes and is very annoying because it turns off the radio and puts the rear microphone on. Also The sound levels of the rear mic and radio are not in sync. The rear mic comes on very loud.

Is anyone else have this problem and knows how to stop the rear camera from coming on when I touch the break?

Jim
__________________

__________________
Jim & Terri
2011 Greyhawk 31fk
jloving is offline   Reply With Quote
Old 09-26-2012, 10:09 AM   #2
Senior Member
 
TX_Arvee's Avatar
 
Join Date: May 2012
Location: Pearland, TX
Posts: 514
they must have changed between 2011 and 2012, the clarion does not come on when the brakes are applied. The angle of my camera doesnt allow much vision further from the bumper than a few feet. If I see a car there, they are nearly touching the bumper...
__________________

TX_Arvee is offline   Reply With Quote
Old 09-26-2012, 06:54 PM   #3
Member
 
jloving's Avatar
 
Join Date: May 2011
Location: Boxborough, MA
Posts: 48
Send a message via MSN to jloving
Yes it doesn't show much more than the vehicle you are towing or the bike rack. My wife makes us watch it for a few mins so we can be sure nothing came loose. Ha!
__________________
Jim & Terri
2011 Greyhawk 31fk
jloving is offline   Reply With Quote
Old 09-27-2012, 02:30 AM   #4
Junior Member
 
MyBrokenJeep's Avatar
 
Join Date: Mar 2011
Location: Corona/Riverside CA
Posts: 21
Yes, we had the same issue with our 2010 Greyhawk radio and rear camera... Our local dealer ended up replacing the radio 3 time and the rear camera once.... We finally got a special concession from Jayco where they actually paid to have a Kenwood system put in and since then, no problems whatsoever!
MyBrokenJeep is offline   Reply With Quote
Old 09-27-2012, 07:50 AM   #5
Junior Member
 
Join Date: Apr 2011
Posts: 17
Just another issue with the Greyhawk radio system. Mine has a navigation module that keeps shutting down. This is the second system that the dealer has put in. The other radio had other issues.
Campergma is offline   Reply With Quote
Old 10-02-2012, 12:07 PM   #6
Junior Member
 
Join Date: Aug 2012
Posts: 2
Our 2011 Greyhawk has the same issues and more. After 1 1/2 years had the M 1 replaced with the M4. First trip with it last week. My first impression was good-at least the GPS booted properly. But enroute to Pigeon Forge from Dayton, every time the brakes were applied, the rear camera would come on, VERY loud before reverting back to GPS. That worked a few times, then pulling into a rest stop, the rear camera came on, went out, but the right camera would not come on with the blinker. Had to reset the box which meant starting over from scratch. Other things, using the touch screen would, at times, cause the seat belt warning on the instrument cluster to light/chime briefly and also disconnect the cruise. Right now with the coach parked, the camera volume is stuck on!!
MYBroken Jeep, what kind of Pioneer unit did you get? Is it completely compatible with the wiring?
good stick is offline   Reply With Quote
Old 10-02-2012, 12:57 PM   #7
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
Quote:
Originally Posted by jloving View Post
My navigation system in the Greyhawk has a rear camera. I like it when we back up it comes on automatically which is great. The issue is that it also comes on when we are driving if I touch the brakes and is very annoying because it turns off the radio and puts the rear microphone on. Also The sound levels of the rear mic and radio are not in sync. The rear mic comes on very loud.

Is anyone else have this problem and knows how to stop the rear camera from coming on when I touch the break?

Jim
Yes, we had that very problem with the Magnadyne M4-lcd. I contacted Vin at Jayco concerning the issue. He sent us a relay to correct the problem and emailed me the wiring diagram and schematics. Once we figured out the diagram and what we had to do to correct it,(Instructions overcomplicated the fix) it took all of 10 minutes. Now our system is functioning properly. Contact Vin at Jayco customer service. If you need help once you receive the relay and instructions pm me and I'll tell you what we eventually figured out about the instructions.

Kettrell
__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Old 10-23-2012, 03:03 PM   #8
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
Hey Jim what was your resolution to this issue?
__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Old 10-26-2012, 11:44 AM   #9
Member
 
jloving's Avatar
 
Join Date: May 2011
Location: Boxborough, MA
Posts: 48
Send a message via MSN to jloving
My dealer currently has my Grey Hawk for some maintenance under warranty and a recall. I told him about the camera issue and initially he told me that he had asked Jayco and they knew nothing of this issue. I copied your note from the forum and sent it to him. He said he had spoken to Vin. But he said he would contact him again to see if he could get a better answer. I am still waiting.

Any suggestions on getting his help on this?
__________________
Jim & Terri
2011 Greyhawk 31fk
jloving is offline   Reply With Quote
Old 10-27-2012, 06:04 AM   #10
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
No suggestions. All I can say is I've contacted Vin on 2 or 3 issues and he's been most helpful. I'll email you and forward the instructions and wiring diagram sent from Jayco. Having these instructions in hand may jog the memory.
__________________

__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.