Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-16-2016, 03:11 PM   #11
Junior Member
 
Join Date: Apr 2016
Location: Stockbridge
Posts: 3
Got the drive shaft issue fixed. Ford changed the transmission on the 2016 models to a 6 speed which changed the geometry on the drive shaft according to Jayco. Jayco was not aware of the change and installed the drive shaft the way the 2015 models should be installed and is why the whining sound occurs. Jayco was very cooperative in getting it fixed. Basically said take it anywhere I want and they will pay for it. I took it to my local Ford dealer and they had to install a shim kit provided by Jayco to get the alignment corrected. The dealer should have known this was a problem and had it fixed. Not happy about that but now its fixed and drives like a dream. They paid for a front end alignment as well.
__________________

Steveii is offline   Reply With Quote
Old 05-16-2016, 06:39 PM   #12
Junior Member
 
Join Date: Apr 2016
Location: south bend
Posts: 4
We took our 31FK out for a good long test ride before we closed the deal and had no issues. Last weekend we took a short trip, about 60 miles round trip, mostly highway speeds and again didn't have any issues. We were paying close attention to this as we read about some people experiencing vibrating at higher speeds.
__________________

CJ46628 is offline   Reply With Quote
Old 05-16-2016, 08:40 PM   #13
Junior Member
 
Join Date: Apr 2016
Location: Stockbridge
Posts: 3
I'm pretty sure they got it fixed on the newer 16 models. Mine was built in Oct-15. Not sure what date they got if fixed on but previous to Oct-15 I would assume all of them would have the same issue we did.
Steveii is offline   Reply With Quote
Old 05-16-2016, 09:02 PM   #14
Senior Member
 
tom463219's Avatar
 
Join Date: Apr 2016
Location: Portage
Posts: 176
Our 31DS was manufactured in March 2016 and we have had no driveshaft issues. The steering alighment was off and Jayco reimbursed me the cost to get that taken care of.
__________________
Tom
2016 Greyhawk 31DS
2016 Chevy Equinox LX
Blue Ox Baseplate w/Aventa LX Tow Bar & KarGard II Deflector
Blue Ox Patriot Brake
tom463219 is offline   Reply With Quote
Old 05-19-2016, 02:08 PM   #15
Member
 
Join Date: May 2016
Location: Chelsea
Posts: 52
New poster here...

I am in the process of purchasing a 31FS Greyhawk. During the test drive of two different identical units I found this problem. It started around 60mph and completely went away around 70mph. We are waiting to see what the fix is, though it sounds like they are aware of the problem and it can be fixed.

When I would set the cruise @ 65mph it seemed more of a noise issue than a vibration, but the steering wheel was slightly shaking.

It also pulled to the right.

Waiting until it is all fixed before signing any paperwork. Dealership is being great about it though.

Mine was made in 08/15.
__________________

foglght is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.