Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-27-2013, 10:51 AM   #11
Junior Member
 
Join Date: Aug 2013
Posts: 2
Has anyone ran into issues where the BigFoot system (when pressing auto) will run but not move any of the jacks and not level itself....thoughts on correction?
__________________

clinic711 is offline   Reply With Quote
Old 10-27-2013, 12:37 PM   #12
Senior Member
 
Join Date: Jul 2013
Location: Renton
Posts: 516
Is the key in the ignition? If the key is in the ignition and it is turned nothing will work. If that isn't it then you can try turning off the battery disconnect and then back on. Try again. Quadra has very good technical support if you need to call them.
__________________

__________________
Michael
Old setup:
2004 Chevrolet Silverado 3500 LT with a 2004 Jayco JayFlight 29BHS
2014 Greyhawk 31FS with a 2007 Tahoe toad
New setup:
2014 Thor Palazzo 33.3 with a 2007 Tahoe toad
msturtz is offline   Reply With Quote
Old 10-30-2013, 06:43 PM   #13
Member
 
ChuckD37's Avatar
 
Join Date: Apr 2013
Location: Beautiful Southern Oregon
Posts: 96
I have been checking the Bigfoot for my Coach. Has anyone installed it themselves? I don't want to pay over 2 grand for the parts and another for installing. Guess I am cheap, but I have installed most of the improvements on my rig :0
__________________

ChuckD
From Beautiful Southern Oregon
2005 Jayco Grayhawk
towing a 2007 Honda CR-V
ChuckD37 is offline   Reply With Quote
Old 10-30-2013, 07:37 PM   #14
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,037
Quote:
Originally Posted by ChuckD37 View Post
I have been checking the Bigfoot for my Coach. Has anyone installed it themselves? I don't want to pay over 2 grand for the parts and another for installing. Guess I am cheap, but I have installed most of the improvements on my rig :0
I do know that the mounting brackets are welded to the frame not bolted.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 02-13-2014, 08:01 PM   #15
Member
 
Stevefaync's Avatar
 
Join Date: Jun 2013
Location: Fayetteville
Posts: 88
We had the HWH system (fully automatic with an over-ride available). It would lift the font wheels when needed. One time we had drove all day, reach the evening campground,set the auto-levelers. Front wheels where off the ground. Next day, I could not get them to lower. They were stuck. I tried everything to get it to go down. Even added more hydronic fluid. Gave up. Went to eat at a local diner, and try to not worry. When I got back to the RV, it all worked just fine. Never knew hat went wrong. Yes, when the jacks retracted, the added hydraulic fluid went out the overfill tube into my catch tank.
Stevefaync is offline   Reply With Quote
Old 02-15-2014, 05:56 PM   #16
Senior Member
 
Join Date: Sep 2013
Location: Northeastern, PA
Posts: 141
Whenever we leveled our Motorhome and a wheel came off the ground, I would re-position the coach and drive up on blocks or a piece of rough cut hemlock and than level the coach with the hydraulic levers. I never wanted to have a wheel off the ground. Not sure if this applies to Bigfoot, but I know with our system you had to set the 'null' If the coach wasn't used for 30 days and there were some other reasons, the preset for level had to be reset.

Fred
__________________

Bird Dawg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.