Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-13-2012, 01:37 PM   #1
Junior Member
 
Join Date: Jul 2012
Posts: 17
Black Water Tank Level

My black water tank always reads at 2/3 full. I haveflushed it twice along with connecting a hose to blast some water in to the tank. I have tried using some drop ins to help break up anything prior to draining. Do the sensors ever need adjusting or should I assume there may be some stuff still in the tank?
__________________

kennyc is offline   Reply With Quote
Old 08-13-2012, 03:13 PM   #2
Member
 
Join Date: Aug 2011
Location: Tualatin Oregon
Posts: 43
search for the GEO method for cleaning the holding tanks.
It will work.
__________________

quadnkev is offline   Reply With Quote
Old 08-13-2012, 04:23 PM   #3
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,038
Just "stuff" stuck on the sensors, paper or other, "things".
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 08-13-2012, 04:30 PM   #4
Senior Member
 
The Hawk's Avatar
 
Join Date: Mar 2011
Location: Stockton, CA
Posts: 128
I have beeh told to fill ou the tank 3/4 then add a few bags of ice then drive around, the ice will dislodge what is clinging to the sensors.
__________________
Jim and Sharon
Jayco 2011 Greyhawk SS31
Stockton, CA
The Hawk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.