Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-12-2012, 08:38 PM   #1
Member
 
Steverino's Avatar
 
Join Date: Jun 2012
Location: Central PA
Posts: 91
Courtesy light

I've been trying to figure out how the courtesy lights are supposed to work in our 3230. I think there are two at floor level - one in the bathroom and one in the kitchen. They don't seem to work on any particular rhyme or reason. They don't usually respond to the two interior courtesy light switches (one in the bedroom, one by the coach door), however I have had the kitchen one come on when the electric steps go out. I know I need to go through the step wiring connections under the unit and get rid of the stupid crimp on connectors - and I'm guessing the courtesy lights may be affected by those same gremlins.

It would be really helpful to know under what conditions the CL's are supposed to function - that way at least I'll know what I'm aiming for. The Jayco manual seems to be silent on the issue (unless I missed something).

Thanks in advance for any guidance.
__________________

__________________
Steve

2000 Jayco Designer 3230
32' - E450 - Triton V10
Steverino is offline   Reply With Quote
Old 07-16-2012, 05:02 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,045
Are you the original owner? If not, someone re-wired the coach. They should function with the switch only, that's the way our 2001 worked.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 07-16-2012, 08:32 PM   #3
Member
 
Steverino's Avatar
 
Join Date: Jun 2012
Location: Central PA
Posts: 91
Thanks Grumpy... No, we're not the original owners - just bought the rig last month. I've been sorta figuring either some creative rewiring and/or the ill-advised crimp connectors (or both). I've been sorting out some other more critical issues but hope to dig into this before the year is out.
__________________
Steve

2000 Jayco Designer 3230
32' - E450 - Triton V10
Steverino is offline   Reply With Quote
Old 07-24-2012, 10:50 AM   #4
Member
 
Steverino's Avatar
 
Join Date: Jun 2012
Location: Central PA
Posts: 91
Update - well, they started working. No idea why, except maybe just bad connections. One was burned out, and of course there was no bulb number on it. The owner's manual lists other bulbs but not these (they are small). Bulb #194 is physically the same size, so I bought that. It appears to be roughly the same brightness. Can anybody confirm the correct bulb number? If not, I'll contact the factory.
__________________
Steve

2000 Jayco Designer 3230
32' - E450 - Triton V10
Steverino is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.