Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2019, 07:48 AM   #21
Member
 
Join Date: Jul 2019
Location: Odessa
Posts: 76
We have the multiple character issue with our GPS also.
I have tried the update from the sound stream site, and it will not install.
The dealer just tried it also and has now ordered a new radio unit for our RV.

I hope this one comes with the update pre-installed, but won't hold my breath.

Todd
__________________
Todd & Larisa
2019 Jayco Grayhawk 29MV
26 year Navy Vet
Texas is currently home
Tockert is offline   Reply With Quote
Old 10-05-2019, 08:47 AM   #22
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
It seems to only work 75% of the time.
eeek is offline   Reply With Quote
Old 10-05-2019, 08:49 AM   #23
Member
 
Join Date: Jul 2019
Location: Odessa
Posts: 76
Quote:
Originally Posted by eeek View Post
It seems to only work 75% of the time.
I think that is why our dealer is ordering a new radio unit for our Jayco. I just hope that it works.
If not, I will probably look at a new head unit like previously mentioned like the Kenwood unit.

Thanks

Todd
__________________
Todd & Larisa
2019 Jayco Grayhawk 29MV
26 year Navy Vet
Texas is currently home
Tockert is offline   Reply With Quote
Old 10-05-2019, 08:56 AM   #24
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
I just swapped out my 875S for a DNX995S and I am extremely impressed with it. There are a ton of other (cheaper) solutions, but it’s a really good unit. I tried to like the Soundstream but it wasn’t easy.
eeek is offline   Reply With Quote
Old 10-05-2019, 12:08 PM   #25
Junior Member
 
Join Date: Apr 2015
Location: Shreveport
Posts: 9
Me too

We have a 2015 Seneca with the Jensen radio...same problem.
bmeaney is offline   Reply With Quote
Old 10-05-2019, 12:14 PM   #26
Junior Member
 
Join Date: Aug 2019
Location: Las Vegas
Posts: 13
Update to radio problem of coming on when blinkers are used

Get a hold of River Park Inc. This is who supplies the radios to Jayco. They will send you a firmware update that will take care of your problem. I just did this and it worked
Hoss45 is offline   Reply With Quote
Old 10-05-2019, 12:30 PM   #27
Junior Member
 
Feltonj's Avatar
 
Join Date: Jun 2015
Location: Hudson
Posts: 7
Same problem with my 2016 Greyhawk. Check the weather alerts in the radio. If they are enabled they will alert and leave the radio on after.
Feltonj is offline   Reply With Quote
Old 10-05-2019, 12:33 PM   #28
Junior Member
 
Join Date: Mar 2017
Location: Jacksonville
Posts: 20
I have a 2019 Greyhawk 29MV that had the same SoundStream in it. After driving it back to Oregon from Florida where I bought it, the first thing I did was yank that POS SoundStream out and replace it with a Kenwood head unit. Love the Kenwood. A VERY DETAILED write up on what I did and what I encountered is here: https://www.jaycoowners.com/forums/f5/jayco-greyhawk-camera-controller-switcher-67638.html#post761561[
__________________
2019 Jayco Greyhawk 29MV & 2013 Toyota Corolla S
RFSTech is offline   Reply With Quote
Old 10-05-2019, 01:21 PM   #29
Member
 
Join Date: Jun 2019
Location: Canton
Posts: 35
Welcome to the Jayco radio club. We have the exact same problem on our new 2019 Jayco Greyhawk. Dealer said, Jayco said, it was functioning OK. As for the cameras- if you turn the radio to the camera mode, the side cameras will turn on as soon as the turn indicator is activated (ie. no long delay), but...the radio screen stays on with the rear camera activated. Cute. As for the music when the turn indicators are activated or the vehicle is put into reverse even when the radio was set to off prior to activating the turn indicators or shifting to reverse...there appears no fix other than quickly hitting the mute button or having a station you really wanted to listen to in the radio. This is a pathetic radio. The GPS doesn't provide much information, it does not have a Sirius tuner (although the radio does have a Sirius selection page...just doesn't do anything), does not appear to sync with iphones using BlueTooth although there is a BlueTooth selection page, and gets really poor reception on FM when facing away from the radio station. It also will not allow us to plug in our iPads and use Waze on the radio display...like the Ford F150, Hondas, etc will. We are looking for a substitute to purchase but have yet to find one which will give functionality to the cameras.
Skip76 is offline   Reply With Quote
Old 10-05-2019, 01:32 PM   #30
Member
 
Join Date: Jul 2018
Location: Henderson
Posts: 37
Our 2015 29MV had a Clarion head unit. First time I attempted to update the maps, it started having issues. Replaced with a Kenwood DNX692 and everything worked as it did before, including side and rear cams. We never had an issue with the radio coming on with blinkers or shifting with either unit. Seems like that would be quite annoying. No idea what's different with my set up other than age.
RobShanVegas is offline   Reply With Quote
Old 10-05-2019, 02:11 PM   #31
Junior Member
 
Join Date: Jul 2019
Location: New london
Posts: 5
I have similar problems with that soundstream. I don't like anything about that unit!
201926y is offline   Reply With Quote
Old 10-05-2019, 04:14 PM   #32
Junior Member
 
Join Date: Jul 2017
Location: Estes park
Posts: 2
Quote:
Originally Posted by Hoss45 View Post
I purchased a new 2020, 29MV Greyhawk and am wondering if anyone has the same problem as I have. I have a Sound Stream in dash radio m/n- VRN-65HXBRP. I also have side and rear cameras that come on the screen of the radio when they are activated. When the radio is off and I activate one of the blinkers or put the motorhome in reverse the radio will come on and play music. When I turn the blinker off or put the motorhome back in drive the music will stop. This is very annoying as it happens every time. I have been to the dealer with this problem and they tell me that its normal for this radio to do this. I contacted Jayco and they told me that they have not heard of this situation before and suggested that I take the motorhome back to the dealer. I know what the dealer is going to say and they are going to tell me the same thing. Can anyone help me with this? I have had many motorhomes in the past with cameras and have never had this problem.
i have a 2015 Greyhawk, the problem is the panel is wired w the frig, my tech found it out, Jayco could care less about it, they know about and wont do anything about it, it is not normal, my cure is the little pin hole, push a paper clip in it and it resets and frig gets proper power and cameras work fine, me and my local tech were getting 10.2 from frig, put the paper clip in and wala 13.2 like it sb, the radio does want to turn on by itself, Jayco just say screw you once you buy it, the dealer i bought it from had my coach 6 months and said they fixed it and did not Jayco though wont pressure them to fix it. never buy a Jayco, they used to be good now just another car dealer.
davidcaddell is offline   Reply With Quote
Old 10-06-2019, 08:47 AM   #33
Senior Member
 
alazear's Avatar
 
Join Date: Sep 2019
Location: Gardnerville
Posts: 173
I've got all the same problems with the Soundstream unit in my 2020 Redhawk 24B listed above. It's pretty buggy and poor quality in general.

Additionally, anyone know how to adjust the brightness of the rear backup camera on the Soundstream unit or camera itself? Mine seems too bright all the time. I've been through the menus and cannot find anything.

If it is not possible to adjust at all with the Soundsteam head unit, does replacing just the head unit give you brightness control on the stock backup camera with other better head units, or does it have more to do with the camera itself being too bright?
alazear is offline   Reply With Quote
Old 10-06-2019, 04:25 PM   #34
Senior Member
 
Wireman's Avatar
 
Join Date: Dec 2015
Location: Murrieta
Posts: 688
Quote:
Originally Posted by eeek View Post
I would suggest two things- first, make sure the GPS clock is on. Go to main setup>General>GPS Clock and turn it on.

If that doesnít work, next I would do a complete factory reset. To do that, go to main setup>General>EEPROM reset. Keep in mind this will erase every setting.

If neither of those work, I would reach out to Jayco for a replacement. They really need to know how bad these radios really are.
I'm sure the whole industry knows how bad these radio's are. The rate of replacement would really be interesting to know.

The cheapest of everything gets put into most RV's.
Wireman is offline   Reply With Quote
Old 10-06-2019, 05:37 PM   #35
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
Quote:
Originally Posted by Hoss45 View Post
Update to radio problem of coming on when blinkers are used

Get a hold of River Park Inc. This is who supplies the radios to Jayco. They will send you a firmware update that will take care of your problem. I just did this and it worked
Can you share this, please? I'd love to see what it does. Thanks!
eeek is offline   Reply With Quote
Old 10-06-2019, 06:44 PM   #36
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
Quote:
Originally Posted by Skip76 View Post
Welcome to the Jayco radio club. We have the exact same problem on our new 2019 Jayco Greyhawk. Dealer said, Jayco said, it was functioning OK. As for the cameras- if you turn the radio to the camera mode, the side cameras will turn on as soon as the turn indicator is activated (ie. no long delay), but...the radio screen stays on with the rear camera activated. Cute. As for the music when the turn indicators are activated or the vehicle is put into reverse even when the radio was set to off prior to activating the turn indicators or shifting to reverse...there appears no fix other than quickly hitting the mute button or having a station you really wanted to listen to in the radio. This is a pathetic radio. The GPS doesn't provide much information, it does not have a Sirius tuner (although the radio does have a Sirius selection page...just doesn't do anything), does not appear to sync with iphones using BlueTooth although there is a BlueTooth selection page, and gets really poor reception on FM when facing away from the radio station. It also will not allow us to plug in our iPads and use Waze on the radio display...like the Ford F150, Hondas, etc will. We are looking for a substitute to purchase but have yet to find one which will give functionality to the cameras.
Any radio that has a camera input will work. You only need one. If you have a Greyhawk, you have a switcher that will turn them on when you turn the blinker or put it in reverse.
eeek is offline   Reply With Quote
Old 10-08-2019, 09:56 AM   #37
Junior Member
 
Join Date: Jul 2019
Location: Sechelt
Posts: 12
This is how I get around that issue and others.
1 Always use the remote. Pressing on the unit buttons almost never works.
2 When I start out I turn the radio on and using the remote I press the BT bluetooth button. Mine does work with my phone.
3 Once on BT I press the button at the far right and bottom of the radio itself. It's kind of a weird horizontal symbol. This turns the rear camera on and keeps it on.

With above set up you won't hear anything unless you have something playing from your phone. The useless side cameras also come on instantly when you use the turn signals because the unit is already on.

Kenwood makes great replacements if you don't mind the expense.

Anyone figured out if the rear camera itself is the culprit or the radio when looking at the very poor quality of the rrar camera? It seems to work best in low light.
PhilT0 is offline   Reply With Quote
Old 10-08-2019, 04:40 PM   #38
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
The issue is definitely the head unit. The picture on my DNX875S and the DNX995S I swapped it with is much, much better. A picture really isn't a lot of use here, but let's try.
Attached Thumbnails
IMG_2189.jpg  
eeek is offline   Reply With Quote
Old 10-28-2019, 08:48 PM   #39
Senior Member
 
alazear's Avatar
 
Join Date: Sep 2019
Location: Gardnerville
Posts: 173
Anybody know what exact speakers [size, brand, model] are stock in the doors of the Redhawk 24B?
alazear is offline   Reply With Quote
Old 10-28-2019, 08:58 PM   #40
Senior Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 278
Sure. They are Ford 6x8s. Here is the model.
Attached Thumbnails
2D93278D-7577-4D45-B022-5726D6CDD932.jpg  
eeek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.