Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-25-2013, 01:59 PM   #1
Junior Member
 
Join Date: May 2013
Posts: 4
House batteries on2011 Greyhawk

I just replaced my house battery on my 2011 Greyhawk and stupid me didn't get a picture of the hookup. Since my hookup system didn't seem to work, I took the motorhome to Camping World to get a proper hookup but now my nav. system will not come on. The instructions say to reset with a ballpoint pen, but that doesn't work either. I checked the fuse and it is good. I still think the battery is missing something in the way it is hookup up. I called Jayco and they were not help.

Any suggestions would be appreciated. I cannot find another Greyhawk to look at the batteries.
__________________

Lindamudcat is offline   Reply With Quote
Old 05-26-2013, 06:18 AM   #2
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
I recently replaced mine and do remember the positive post was closest to the access door. I also remember the cables didn't have a lot of slack. Our Greyhawk is in storage. I can take a picture Monday if you don't get it resolved before then. If you still need help Monday, PM me either an email address or a phone # that I can send picture to.

Good luck!
__________________

__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Old 05-27-2013, 07:06 AM   #3
Junior Member
 
Join Date: May 2013
Posts: 4
That would be wonderful if you could send a picuture. There is no color coding on the wires which makes it much more difficult. My Email is: Harrymudcat1 at hotmail dot com.
Lindamudcat is offline   Reply With Quote
Old 05-27-2013, 07:38 AM   #4
Senior Member
 
TX_Arvee's Avatar
 
Join Date: May 2012
Location: Pearland, TX
Posts: 514
Did you reset the nav unit (which should be up under the dash) or the radio? In my 2012 the Clarion system has a nav system module. It is hidden.
TX_Arvee is offline   Reply With Quote
Old 05-27-2013, 12:17 PM   #5
Junior Member
 
Join Date: May 2013
Posts: 4
There is a reset on the front that is reset with a ballpoint pen, but that did not work. Is there another reset?
Lindamudcat is offline   Reply With Quote
Old 05-27-2013, 01:12 PM   #6
Senior Member
 
Join Date: May 2013
Posts: 123
Prior to battery issues, the nav system would function key-off? Generally if it's up front in the cab, I'd expect it to be on coach batteries, not cab...
cb1000rider is offline   Reply With Quote
Old 05-28-2013, 07:05 AM   #7
Junior Member
 
Join Date: May 2013
Posts: 4
Quote:
Originally Posted by Lindamudcat View Post
That would be wonderful if you could send a picuture. There is no color coding on the wires which makes it much more difficult. My Email is: Harrymudcat1 at hotmail dot com.
My email is Harry_mudcat1@hotmail.com

I forgot to include the underscore. Sorry
Lindamudcat is offline   Reply With Quote
Old 05-29-2013, 06:18 PM   #8
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
emailed pictures today. sorry it took me so long to get them to you. Hope they help.
__________________

__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.