Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-16-2018, 04:33 PM   #1
Member
 
Join Date: Jul 2017
Location: Mount Joy
Posts: 32
Jenson TV Sound Issue

The sound on our Jensen TV stopped working all of a sudden. We have a 2010 Melbourne 29D and when we purchased the RV last year there was no manual for the TV so we don't know the model number. It's located in the overhead entertainment center and we assume it is the original TV. We planned on replacing the Jensen in the off season but this just came up while were camping for a week and hoped there would be a quick fix. Any suggestions, has anyone else experienced this issue.

Rick
__________________

__________________
Rick & Phy
2010 Jayco Melbourne 29D
2016 Jeep Wrangler
rickemo is offline   Reply With Quote
Old 10-16-2018, 04:45 PM   #2
Site Team
 
2008Seneca's Avatar
 
Join Date: Nov 2017
Location: Grand Canyon State
Posts: 1,265
Is there an Audio Settings option in an on screen Menu for Audio Output?
__________________

__________________
2008 Jayco Seneca 35GS
2008Seneca is online now   Reply With Quote
Old 10-16-2018, 06:59 PM   #3
Member
 
Join Date: Aug 2018
Location: Jacksonville
Posts: 35
Does it work on any input? DVD/over the air/video?
eeek is offline   Reply With Quote
Old 10-17-2018, 08:59 AM   #4
Member
 
Join Date: Jul 2017
Location: Mount Joy
Posts: 32
The audio out option is greyed out in the setup screen.
__________________
Rick & Phy
2010 Jayco Melbourne 29D
2016 Jeep Wrangler
rickemo is offline   Reply With Quote
Old 10-17-2018, 10:57 AM   #5
Site Team
 
2008Seneca's Avatar
 
Join Date: Nov 2017
Location: Grand Canyon State
Posts: 1,265
Quote:
Originally Posted by rickemo View Post
The audio out option is greyed out in the setup screen.
That could indicate there's something plugged into a dedicated audio-out port, or?

Where does the sound normally come from when it's working?
__________________
2008 Jayco Seneca 35GS
2008Seneca is online now   Reply With Quote
Old 10-17-2018, 11:33 AM   #6
Member
 
Join Date: Jul 2017
Location: Mount Joy
Posts: 32
The sound comes from the TV speakers. Everything worked fine when we setup on Sunday then out of the blue no sound. It’s 8 years old but has been great until this trip. It seems like the TV is stuck on mute. Tried everything we could think of including pulling the plug hoping for a reset. We were planning on getting a smart TV in the off season and this is our last trip of this year so we’ll survive without TV for sure!! Thanks.
__________________
Rick & Phy
2010 Jayco Melbourne 29D
2016 Jeep Wrangler
rickemo is offline   Reply With Quote
Old 10-17-2018, 11:43 AM   #7
Site Team
 
2008Seneca's Avatar
 
Join Date: Nov 2017
Location: Grand Canyon State
Posts: 1,265
We have replaced the TVs in all our motorhomes over the years even the factory-installed flat panel units in our current motorhome.
__________________

__________________
2008 Jayco Seneca 35GS
2008Seneca is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.