Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2023, 01:38 PM   #1
Junior Member
 
Join Date: Sep 2023
Location: Williston Park
Posts: 4
“Service None”

New Greyhawk 27U
Plugged into house 15amp service all was fine.
Surge suppressor tripped…reset and then the Service None code came up.
Ran generator and that works fine.
Just not getting power in unit from shore power now.

Is there a reset on the precision Circuit controller.?
SaltyAngler is offline   Reply With Quote
Old 09-27-2023, 02:47 PM   #2
Senior Member
 
Camper_bob's Avatar
 
Join Date: Sep 2013
Location: South Texas
Posts: 7,178
1st, check the breaker in the house?
__________________

-2018 Greyhawk 29MV
-2020 Jeep Wrangler Unlimited (JLU) (Primary Toad)
-1994 Jeep Wrangler YJ (Secondary Toad)
-2014 Jay Flight 28BHBE & Ram 2500 6.4L CC 4x4 (sold)
Camper_bob is offline   Reply With Quote
Old 09-27-2023, 03:28 PM   #3
Senior Member
 
Camper_bob's Avatar
 
Join Date: Sep 2013
Location: South Texas
Posts: 7,178
Also, careful what you're trying to run on 15A, lights are about all you can do. No AC, microwave, water heater, coffee pot...
__________________

-2018 Greyhawk 29MV
-2020 Jeep Wrangler Unlimited (JLU) (Primary Toad)
-1994 Jeep Wrangler YJ (Secondary Toad)
-2014 Jay Flight 28BHBE & Ram 2500 6.4L CC 4x4 (sold)
Camper_bob is offline   Reply With Quote
Old 09-27-2023, 03:40 PM   #4
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 15,780
Quote:
Originally Posted by Camper_bob View Post
Also, careful what you're trying to run on 15A, lights are about all you can do. No AC, microwave, water heater, coffee pot...
And if you plugged into a GFCI they don't always play nice together and it may have tripped,
__________________
DISNEY LOVERS
Grumpy is offline   Reply With Quote
Old 09-28-2023, 04:02 AM   #5
Junior Member
 
Join Date: Sep 2023
Location: Williston Park
Posts: 4
Problem solved

Surge suppressor faulty. Hooked up direct and power restored.
Thanks everyone!
SaltyAngler is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.