Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-05-2014, 06:54 AM   #11
Senior Member
 
Tex1961's Avatar
 
Join Date: Jan 2014
Location: Plano, Texas
Posts: 507
I don't have a slide out so I am sorta posting this in ignorance. Don't slide outs have a manual release that you can use to slide in and out? The reason I ask is that A. It would get you through the trip and B. You might be able to spot a problem that way..

Please don't hurt me too bad for asking :-(
__________________

__________________
2013 Jayco Jayflight Swift 264BH
2002 Yukon 5.3L Vortex w/tow package

When I die, I want to go peacefully like my grandfather did–in his sleep. Not yelling and screaming like the passengers in his car.
Tex1961 is offline   Reply With Quote
Old 08-05-2014, 07:04 AM   #12
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
donellen,

look under the bed. There is a wood panel that you'll need to remove a few screws to gain access. This is where your slide controllers are located. Once inside you'll see 2 approx 4" x 6" black control modules. Check the plug ins to each controller. It may be just a lose connection. If that doesn't resolve your issue try switching the plugs from one control module to the other. Then try to operate the slide. If that resolves your issue then you've simply can replace the bad control module by calling your dealer and they will send you a replacement. $$ of course!

Also, I suggest you youtube schwintek. There are a bunch of instructional videos that will help you understand and operate the system. There is a "work around" that you can use if you're ever in a situation where you've got a problem and simply need to operate the slide to say return home or etc. If you'll pm me your email address I'll scan and email those intructions to you. Also, i'll pm you my cell # so you can call me and I'll help walk you through the process if you need my help.

Luckily you were at home when this occurred, as Sharon and I were, and it's just a matter of a simple repair.

FWIW, I learned all of this the hard way! If your instruction packet and manuals were the same as ours, Jayco didn't include the schwintek information with your coach.
__________________

__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Old 08-05-2014, 07:13 AM   #13
Senior Member
 
Kave&Lucky's Avatar
 
Join Date: Nov 2011
Location: Clinton, NC
Posts: 322
Quote:
Originally Posted by Tex1961 View Post
I don't have a slide out so I am sorta posting this in ignorance. Don't slide outs have a manual release that you can use to slide in and out? The reason I ask is that A. It would get you through the trip and B. You might be able to spot a problem that way..

Please don't hurt me too bad for asking :-(
Tex, FWIW, the Schwintek "in wall" slide system does not have a manual release. There is a control module that operates the slide motor. You can remove the in-wall motor and manual push the slide in. But there's a better way than removing it. The control module will operate the slide with a simple "work around" even if the module has to be replaced.
__________________
Kettrell & Sharon
Greyhawk 31DS
Kave&Lucky is offline   Reply With Quote
Old 08-05-2014, 07:20 AM   #14
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
Check the ground wire at the motor.. Mine broke off a few years ago..
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 08-05-2014, 08:50 AM   #15
Member
 
vdubee's Avatar
 
Join Date: Jun 2014
Location: Lafayette
Posts: 30
http://youtu.be/ymt1Uesf0Pc
vdubee is offline   Reply With Quote
Old 08-05-2014, 08:52 AM   #16
Senior Member
 
Join Date: Sep 2013
Location: South Texas
Posts: 4,190
How about the switch itself? These things are put together pretty quick, and while it may not be likely, the switch could have a loose lead on the back. It's easy to check, and one more potential issue eliminated!
__________________


2014 Jay Flight 28 BHBE
2015 RAM 2500 6.4L HEMI, Tradesman 4x4, 3.73
Blue Ox SwayPro (BXW 1503)

Upgraded from an REI internal frame backpack and a Eureka 1/2 dome tent!
Camper_bob is offline   Reply With Quote
Old 08-07-2014, 01:16 PM   #17
Member
 
donellen30's Avatar
 
Join Date: Aug 2011
Location: Cincinnati
Posts: 96
Update

Dealer sent out its mobile service unit this morning. Appears we have a short, but they have no idea where. They were able to disconnect the motor and, with my husband's help, push the slide back into position. They have in the "bars" so it won't come out while driving to the dealer's service department. BTW - we ALWAYS drive with the bars in place, just in case. Bedroom slide also has an issue and is making a noise. It will also be checked out while in the shop. Hopefully the correct parts for the awning will be in so it can also be fixed.

We love camping, but this unit has had one problem after the other since we got it. Thank goodness we took out the extended warranty when we purchased it. Our 1997 Georgie Boy did not ever have any of the issues this one has had. Guess they don't make them like they used to.

Will let you all know when they figure out the short. Thanks for all the helpful suggestions, but if the mobile repair unit couldn't fix it, there is no way we could.
__________________
Don and Ellen
2016 Precept 31UL
2014 Jeep Wrangler Sahara
donellen30 is offline   Reply With Quote
Old 08-07-2014, 04:18 PM   #18
Senior Member
 
TX_Arvee's Avatar
 
Join Date: May 2012
Location: Pearland, TX
Posts: 514
If I am not mistaken, my package of papers came with a few sheets on the slides and how to bring them in if the motors fail. Wether or not you received those is another question, but I assumed you did not.

I tend to look everywhere when I have a problem. So I would pull the access panel for the slide. Mine are in a different place than yours, but they should be under the slide, probably at the top of your wheel well or in the top of the compartment under the slide.

I cannot remember the instructions, but I know it mentioned a release that can be moved to allow the slide to go in and then set back.

As for fuses, it seems I have seen fuses everywhere and there is not really a rhime or reason for their placement. I even pulled the top panel off from under the bed where the fuse panel/breaker panel is located in my rig. Behind that panel I found more fuses. I cant say what they were for, but there are some back there amoungst a mess of wires.

I would check there as well.

I am also assuming you have good voltage to the slides. You are running the slides with the motorhome's engine running, correct?

I hope you can find the problem and get it fixed.
TX_Arvee is offline   Reply With Quote
Old 08-19-2014, 10:56 AM   #19
Member
 
donellen30's Avatar
 
Join Date: Aug 2011
Location: Cincinnati
Posts: 96
Update

So the Greyhawk has been at the dealer's for almost two weeks now. It is supposedly the motor that went out on the living room slide. They have ordered a new motor. Parts for the awning, which have been on order since June are still not in. Bedroom slide has not even been looked at yet.

How long can it possibly take to get in parts? We have had to cancel this weekend's family camping trip (full payment lost) and are really concerned we are going to miss Labor Day weekend too! Is the dealer giving us a run around or does it normally take weeks to get parts in?

BTW TX Arvee, we NEVER put the slides in or out with the engine running. We are always parked, parking brake on and chocks in place before we move slides. Does everybody have the engine running to move the slides??
__________________
Don and Ellen
2016 Precept 31UL
2014 Jeep Wrangler Sahara
donellen30 is offline   Reply With Quote
Old 08-19-2014, 11:21 AM   #20
Senior Member
 
Join Date: May 2013
Location: Dale Hollow Lake Tn/Ky
Posts: 1,944
Maybe sounded a little sarcastic, but Hawk's advice was spot on. There should be instructions in your owner material on how to manually retract the slide. There are ways to determine if you are getting power to the motor, but that is over my paygrade. Maybe someone can help with checking that. If no 12V to the slide motor when the switch is pushed, check the switch to see if you're getting power to the switch. If no and no then its most likely a fuse. My first step would be to replace the fuse like another suggested.
__________________

Bassdogs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.