Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-08-2014, 04:30 PM   #1
Junior Member
 
Join Date: Apr 2014
Location: Olathe
Posts: 3
1998 Jayco 253RK

My hot water heater runs great on Propane but I can not seem to get it to run on the 110v ???
Any thoughts or help from past experience would be truly appreciated!
__________________

aclarkusa is offline   Reply With Quote
Old 04-08-2014, 05:23 PM   #2
Junior Member
 
Join Date: Mar 2014
Location: Kansas City kansas
Posts: 27
good chance that you don't have the electric heating element in a unit that old sorry
__________________

mike449 is offline   Reply With Quote
Old 04-08-2014, 09:12 PM   #3
Junior Member
 
Join Date: Apr 2014
Location: Olathe
Posts: 3
Thanks for replying, however this unit was purchased by me a week ago and it is immaculate and like new outside and inside. It has been stored in a weather tight warehouse for the past 12 years.. Everything was looked at and checked periodically by the owner while stored ...
Really is a rare jem for its age and I am blessed to have located it since it was never put up for sale to the public..
aclarkusa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.