Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-30-2016, 04:54 PM   #1
Senior Member
 
spepi's Avatar
 
Join Date: Aug 2015
Location: Mansfield, MA
Posts: 373
2016 29.5 BHDS Water Heater question

So this weekend we took the 5er out for the 2nd trip. I fired up the LP hot water and it lit, heated, no problem. Well, about 3 or so hours later, the DW was washing dishes, and there was no hw. The switch was on, but I only remembering it lighting the one time. So, I noticed this on the first trip, so I turned the LP switch off, waited a min, then back on. The pilot lit, we have hot water after a bit. While the water wasnt being used the pilot would light every 30 seconds or so, to keep the water warm. Is this normal? It doesnt sound normal, but my old TT HW heater was on the opposite side of the door and towards the back, so I never heard it. On this model, its near the door. Has anyone noticed this?
__________________

__________________
2013 GMC Sierra 2500HD SLT
2016 Jayco Eagle HT 29.5 BHDS
JT StrongArms

(Traded 2015 Toyota Tundra SR5 Double Cab with Timbrens)
spepi is offline   Reply With Quote
Old 05-31-2016, 12:13 PM   #2
Senior Member
 
Aero_Dave's Avatar
 
Join Date: Nov 2015
Location: Boston
Posts: 294
Scott, I don't think that's normal. I only used my LP hot water setting after hooking up. Once the water got hot, I switched to Electric HW instead. If the HW tank fired-up and the AC was on, I could see my remote monitor read 30A, but I never tripped the 30A breaker.

Dave...
__________________

__________________
2013 Ram 2500, 6.7 CTD, CCLB 4x4 in True Blue.
B&W Turnover Ball, Andersen Ultimate Hitch (v2)

2016 Eagle HT 29.5 BHDS Picked-up 4/1/16
2007 Rockwood ROO 21SS - SOLD
Aero_Dave is offline   Reply With Quote
Old 05-31-2016, 01:46 PM   #3
Senior Member
 
spepi's Avatar
 
Join Date: Aug 2015
Location: Mansfield, MA
Posts: 373
It was weird...on my old TT, I would actually keep LP and Electric on, but when doing the PDI for this one, I was told not to do that. I figured LP would keep it hot, but it kept triggering on and off, so I left it on electric all weekend, and it was fine.

I will see if anyone else posts and I will ask my brother in law. he has a 2015 Jayco 27.5 fiver
__________________
2013 GMC Sierra 2500HD SLT
2016 Jayco Eagle HT 29.5 BHDS
JT StrongArms

(Traded 2015 Toyota Tundra SR5 Double Cab with Timbrens)
spepi is offline   Reply With Quote
Old 05-31-2016, 02:07 PM   #4
Senior Member
 
Aero_Dave's Avatar
 
Join Date: Nov 2015
Location: Boston
Posts: 294
Quote:
Originally Posted by spepi View Post
It was weird...on my old TT, I would actually keep LP and Electric on, but when doing the PDI for this one, I was told not to do that. I figured LP would keep it hot, but it kept triggering on and off, so I left it on electric all weekend, and it was fine.

I will see if anyone else posts and I will ask my brother in law. he has a 2015 Jayco 27.5 fiver
Scott, correct on its either LP or Electric, not both. Just like you don't need your water pump on if you have city water hook-up.
LP will keep the power requirements lower, like I post before about tripping my 30A breaker when I 1st hooked-up. Using both the Electric WH & A/C I tripped it. When I only had the HW on electrical, it was drawing 28A, then slowly over the next 5-6 minutes it dropped down to 17A. So when you 1st hook-up and the water is cold, the HW on electric draws a lot of amps. So using LP is better at 1st.

Dave...
__________________
2013 Ram 2500, 6.7 CTD, CCLB 4x4 in True Blue.
B&W Turnover Ball, Andersen Ultimate Hitch (v2)

2016 Eagle HT 29.5 BHDS Picked-up 4/1/16
2007 Rockwood ROO 21SS - SOLD
Aero_Dave is offline   Reply With Quote
Old 05-31-2016, 02:34 PM   #5
Senior Member
 
Join Date: May 2016
Location: San Antonio
Posts: 178
Firing up every 30 seconds is not normal. It should only come on when the water reaches the lower end of its acceptable range. Sounds like a temp sensor is broken or something along those lines.
justman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.