Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-04-2011, 11:08 AM   #1
Junior Member
 
Join Date: Mar 2011
Posts: 9
321rlms monster slide ssues

Well I've searched the internet forums for people who have had troubles with the large slide and I guess I'm the first to post about it. Went camping for 5 days ( shake down) and went to close the slide and the rear of the slide kept stalling out after a few inches. After checking out everything I had to work it in and out several times to get it in. After 30minutes it was mostly in, the bottom corner where in goes from the bedroom to the kitchen was still kicked out a few inches and I couldn't get it in. Thinking the trailer might not be level I decided to hook up and move it around and tried it again with the same results. After getting it home I started to mess with it again and the front started stalling out while extending. After that I shut it down and took it in to the shop. I won't get it back for a few weeks, when I find out the fix I'll update the post.
__________________

__________________
2010 Jayco Eagle 321RLMS

2006 GMC CC DRW LBZ
sandwichbob is offline   Reply With Quote
Old 09-04-2011, 11:46 AM   #2
Senior Member
 
Join Date: Jun 2011
Posts: 124
Had the same problem with mine. There are two Relay boxes where you open the basement door on drivers side of trailer. One of the plug ins had worked loose. Snapped it back in place and we were good to go. They looked like they were connected but were not.
__________________

bad99ram is offline   Reply With Quote
Old 09-04-2011, 12:23 PM   #3
Junior Member
 
Join Date: Mar 2011
Posts: 9
Thats good to know for next time, I had some other warranty items to get taken care of anyways ( propane leak on regulator, black tank flush not working, dead outlet). Are the relays behind the wall or out in the open? I can't remember if there was anything on the drivers side, I remember two boxes on the passenger side though, had lots of wires coming out of them.
__________________
2010 Jayco Eagle 321RLMS

2006 GMC CC DRW LBZ
sandwichbob is offline   Reply With Quote
Old 09-04-2011, 01:14 PM   #4
Senior Member
 
Join Date: Jun 2011
Posts: 124
My 2010 has them on the Drivers side. When you open up the big door where your dump valves are they are inside of the storage compartment High and to the right.
bad99ram is offline   Reply With Quote
Old 09-04-2011, 01:15 PM   #5
Senior Member
 
Join Date: Jun 2011
Posts: 124
sorry--Right out in the open
bad99ram is offline   Reply With Quote
Old 09-04-2011, 02:41 PM   #6
Junior Member
 
Join Date: Mar 2011
Posts: 9
yep your right, I looked through some pictures and there they are. Hopefully thats all it is.
__________________
2010 Jayco Eagle 321RLMS

2006 GMC CC DRW LBZ
sandwichbob is offline   Reply With Quote
Old 09-04-2011, 02:57 PM   #7
Senior Member
 
Join Date: Jun 2011
Posts: 124
The plugs looked like they were plugged in properly, but one of mine was not seated right.
bad99ram is offline   Reply With Quote
Old 09-28-2011, 11:26 AM   #8
Junior Member
 
Join Date: May 2011
Posts: 9
Has anyone been updated about the small grey tank fix? Jayco won't respond to me.
__________________

lowfly is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.