Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-12-2015, 10:32 AM   #1
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 170
6 Point Levelling error message

We have a new pinnacle 36FBTS and the 6 point Levelling is not working. The front and rear jacks are working well. When the system gets to the center stabilizers we get a "out of stroke" message. The dealer could not figure out what was wrong after several attempts. We also called Lippert and their advise and they said to keep the center jacks only partway down and to put blocks under the rear and center jacks. That did not not work either. We figure we will get it repaired when we home back to our dealer in California. In the meantime, just thought we'd ask for the expertise of this forum! Just in case there's something else we can do now.
__________________

bethcb is offline   Reply With Quote
Old 04-12-2015, 12:41 PM   #2
Senior Member
 
TexasRT's Avatar
 
Join Date: Mar 2015
Location: Dickinson
Posts: 436
I saw someone reference this same thing a few days back. If I remember correctly they were on a really unlevel spot. Others were commenting that could have been the issue also.
__________________

TexasRT is offline   Reply With Quote
Old 04-12-2015, 01:08 PM   #3
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 170
We were very level.
bethcb is offline   Reply With Quote
Old 04-12-2015, 04:12 PM   #4
Junior Member
 
PETERS's Avatar
 
Join Date: Jan 2015
Location: Edmonds
Posts: 21
With electronics sometimes try "resetting" it at the car dealer ship we call it a capacitive discharge. Uh hook it from power for 5 min and see ? It sounds like you have tried everything else.
PETERS is offline   Reply With Quote
Old 04-13-2015, 09:38 AM   #5
Senior Member
 
TexasRT's Avatar
 
Join Date: Mar 2015
Location: Dickinson
Posts: 436
bthcb - any updates with your leveling issues
TexasRT is offline   Reply With Quote
Old 04-13-2015, 11:36 AM   #6
Senior Member
 
qwed94's Avatar
 
Join Date: Aug 2014
Location: St L, Mo
Posts: 105
Hmmm. I am at home, so Im going by memory here. I think it is the "down arrow" and "enter" buttons that you push at the same time. That resets the system.

Now. --- level your unit manually. (Turn the system on, push up arrow, hit enter). Now push "front" and "rear" buttons until unit is level front to back!) If some of the jacks do not go all the way down. (and you are certain that you will not stroke out). Then release that button, wait for 1-2 minutes, then try pushing that button again. (keep repeating until all legs are touching)! - Now push "left" or "right" until level side to side! NOTE -- If you can get a carpenters level somewhere, that would be best. WHEN, you know you are level. Now turn "off" the system! Push "UP" arrow 5 times fairly quickly, then push "DOWN" arrow 5 times fairly quickly. Then it will ask if you want to set the "zero" point, press enter. Do press enter! Now you have the level point set.

OK now the center jacks. Go get some silicone lubricant and liberally spray the legs (Before you tear down camp to go home). If possible, spray the legs while they are retracting. As the legs extend/retract one at a time, this is possible with 2 people. This might really help next time. If not, then return the unit for service. It can be a few different things that cause slow/inop legs.
__________________
I started with nothing, and still have most of it left
2001 Jayco KIWI 23B
2003 Jeep Grand Cherokee 4.7 AWD
TIM
qwed94 is offline   Reply With Quote
Old 04-13-2015, 12:09 PM   #7
Senior Member
 
TexasRT's Avatar
 
Join Date: Mar 2015
Location: Dickinson
Posts: 436
[QUOTE=qwed94;289764]Hmmm. I am at home, so Im going by memory here. I think it is the "down arrow" and "enter" buttons that you push at the same time. That resets the system.

Now. --- level your unit manually. (Turn the system on, push up arrow, hit enter). Now push "front" and "rear" buttons until unit is level front to back!) If some of the jacks do not go all the way down. (and you are certain that you will not stroke out). Then release that button, wait for 1-2 minutes, then try pushing that button again. (keep repeating until all legs are touching)! - Now push "left" or "right" until level side to side! NOTE -- If you can get a carpenters level somewhere, that would be best. WHEN, you know you are level. Now turn "off" the system! Push "UP" arrow 5 times fairly quickly, then push "DOWN" arrow 5 times fairly quickly. Then it will ask if you want to set the "zero" point, press enter. Do press enter! Now you have the level point set.

So this procedure sets the level for the system initially (programs the system to see true level), then after that it should always set itself to that (learned) level point, being front to back and side sto side? It doesn't come programmed for true level from the factory? Just trying to learn something before I get mine.

Thanks
__________________
2015 Pinnacle 36FBTS
2015 F250 SD Platinum 4x4 - 6.7L PSD :
Titan 50 Gal. Fuel Tank
Slotted and Dimpled Brake Rotors
Air Lift LoadLifter 5000 Ultimate Airbags with WirelessAIR Controller
TexasRT is offline   Reply With Quote
Old 04-16-2015, 06:20 PM   #8
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 170
Tried suggestions (thank you!) but the center jacks will not move. We will have dealer look at it under warranty.
bethcb is offline   Reply With Quote
Old 04-16-2015, 08:47 PM   #9
Senior Member
 
TexasRT's Avatar
 
Join Date: Mar 2015
Location: Dickinson
Posts: 436
Just curious at this point, did it work right at your walk thru inspection?
__________________
2015 Pinnacle 36FBTS
2015 F250 SD Platinum 4x4 - 6.7L PSD :
Titan 50 Gal. Fuel Tank
Slotted and Dimpled Brake Rotors
Air Lift LoadLifter 5000 Ultimate Airbags with WirelessAIR Controller
TexasRT is offline   Reply With Quote
Old 04-18-2015, 03:01 PM   #10
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 170
It did not work during walk thru. While we were signing the paperwork another tech looked at it and we were assured it was working. We then drove the truck to hitch place and they soon towed the Pinnacle to us. We had the driver wait while we leveled it and it did not work. Two days later when our hitch was done, we drove it back to the dealer. They could not get it to work so we left it for a few hours. When we came back 30 minutes before closing, they told us it worked and that it was reset. They were ready to close so we just drove it away, knowing that even if it didn't work, we were not going to have them do anything more, since nobody really gave us any confidence that they had a clue about it. Sure enough at the KOA 2 miles away that night, it did not work. We will deal with it when we get home to Southern California. The dealer there is aware of this and we will just leave it there until they get it right.
Surprisingly, they guy who did the walk thru was not very knowledgeable about specifics on the trailer when we asked questions. Without questions, he did OK. He also failed to tell us about Coach.net and did not tell us where the 2nd grey water tank lever was and when we asked if there was 1 or 2 grey water tanks, he said "1". He was wrong! Overall, their service was below par. We are still OK with everything because we love the layout and the overall construction of the trailer.
__________________

bethcb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.