Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-17-2016, 09:52 PM   #1
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
Ac problem

I have a new eagle 345 bhts that has the second Ac unit in the master bedroom. Everything has worked fine until we got to the campground today. The master bedroom Ac will kick on but not blow. Thermostat is working as far as I can tell. Breaker not tripped. Any ideas?
__________________

Jhiman31 is offline   Reply With Quote
Old 06-17-2016, 10:44 PM   #2
Senior Member
 
Join Date: Feb 2014
Location: MD
Posts: 3,088
What do mean by kick on but not blow? On our master bedroom ac (2nd unit) fan blows before ac starts...
__________________

__________________
2017 JayFlight 28BHBE
2014 JayFlight Swift 264BH (Sold)
2007 GMC 2500 Sierra Classic Crew Cab LBZ Duramax / 6spd Allison
SouthCo is offline   Reply With Quote
Old 06-18-2016, 05:59 AM   #3
Senior Member
 
BrentB's Avatar
 
Join Date: Mar 2013
Location: Austin
Posts: 152
You might want to check the compressor fan (on the roof) to see if it might be blocked by an insect nest. This happened to mine once.
BrentB is offline   Reply With Quote
Old 06-18-2016, 06:03 AM   #4
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,056
Also check the squirrel cage blower by spinning it manually. I have had the shaft corrosion be just enough to stop it from starting after a time of not running.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 06-18-2016, 02:29 PM   #5
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
It sounds like it is running but the blower does not start. Once I get home I'll pull the cover off and check for obstructions.
Jhiman31 is offline   Reply With Quote
Old 06-18-2016, 02:37 PM   #6
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,041
Pull the thermostat and make sure the fan control wire didn't come loose.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 06-18-2016, 04:23 PM   #7
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
The thermostat seems to work, it's shuts off the unit if I adjust it up. I climbed up on the roof and it doesn't appear to be any obstructions on the fan or the shaft. Should the fan free spin if I move it by hand with the unit off. I havnt tried it yet, just trying to gather info so I can figure it out when I take the cover off
Jhiman31 is offline   Reply With Quote
Old 06-20-2016, 11:52 AM   #8
Senior Member
 
tularockstar's Avatar
 
Join Date: Sep 2015
Location: Queen Creek
Posts: 347
Silly question, here. But, I'm assuming you're hooked up to a 50-amp service, right? If you are, then you may want to check with the campground folks and check the outlet socket and make sure you have full 50-amps. Summer's here and you'll need full power to run both AC units!


Quote:
Originally Posted by Jhiman31 View Post
I have a new eagle 345 bhts that has the second Ac unit in the master bedroom. Everything has worked fine until we got to the campground today. The master bedroom Ac will kick on but not blow. Thermostat is working as far as I can tell. Breaker not tripped. Any ideas?
__________________
U.S. Air Force (1979 to 1994)
2016 Jayco 29.5BHDS
2015 Ram 2500 (6.7L Cummins Diesel)
Queen Creek, Arizona
tularockstar is offline   Reply With Quote
Old 06-25-2016, 02:49 PM   #9
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
So once I got home I pulled the cover off to find that the fan shroud had been bent causing it to contact the fan and not allowing it to spin. It appears that I may have hit a low hanging branch. Thanks for all the input. Simple fix and a call to the county to get some branches trimmed.
__________________

Jhiman31 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.