Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2018, 06:10 PM   #21
Senior Member
 
Join Date: Dec 2015
Location: Arizona
Posts: 2,324
My Eagle too,closed that vent what a difference!
bdreinv is offline   Reply With Quote
Old 08-23-2018, 10:48 AM   #22
Senior Member
 
Join Date: Mar 2015
Location: Frostproof
Posts: 260
Quote:
Originally Posted by 2naEagle View Post
You definitely need to take the cover down and look. If in doubt take a picture and post it.
Cleaned the filters, took the cover down and the foam was out of place. Go figure. Thanks so much 2naEagle!

Doing a test now. Seems promising but it is not very hot or humid today so will have to see.

The good news is that is has already run longer than yesterday.
__________________
2016 Jayco Pinnacle 36FBTS
vivusCraig is offline   Reply With Quote
Old 08-23-2018, 10:55 AM   #23
Senior Member
 
RAurand's Avatar
 
Join Date: Dec 2015
Location: Pennsylvania
Posts: 1,880
Funny, when I switch my fan from low to high, I don't notice any difference?
Anyone else have this issue?
__________________

2012 Ford Expedition EL
2016 28BHBE, Elite and Thermal Packages.
Equal-i-zer 4-point Sway Control, Southwire 34930 Surge Guard 30A, Tire Minder TPMS A1A
(2) Yamaha EF2000iS Generators, Micro-Air EasyStart™ 364 (3-ton) Soft Start, Garmin RV 890, GoodYear Endurance ST225/75-15 Load Range E
RAurand is offline   Reply With Quote
Old 08-23-2018, 01:04 PM   #24
Senior Member
 
TxLoser's Avatar
 
Join Date: Feb 2017
Location: DFW
Posts: 2,228
Quote:
Originally Posted by RAurand View Post
Funny, when I switch my fan from low to high, I don't notice any difference?
Anyone else have this issue?
I can't tell a difference if it's not set to cool. If set to cool, I can hear and feel the speed change. Don't quite get why.
__________________
2017 Eagle HT 26.5BHS Sold
2019 Eagle 321RSTS Sold
2024 Grand Design 310GK
2024 Chevy 3500HD DRW
TxLoser is offline   Reply With Quote
Old 08-23-2018, 01:07 PM   #25
Senior Member
 
Join Date: Oct 2016
Location: McCalla, AL
Posts: 1,228
Quote:
Originally Posted by vivusCraig View Post
Cleaned the filters, took the cover down and the foam was out of place. Go figure. Thanks so much 2naEagle!

Doing a test now. Seems promising but it is not very hot or humid today so will have to see.

The good news is that is has already run longer than yesterday.
Glad you found it. I've had that happen on two different trailers. Do a good tape job on it and your good to go.
On my North Point one of the first things I did was take the cover down and put new tape on it.
2naEagle is offline   Reply With Quote
Old 08-27-2018, 02:56 PM   #26
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 186
We just had AC issues in our 2015 Pinnacle. The bedroom AC compressor would go off but the fan continued to run. It turned out it was that piece of foam that was misplaced.
The bigger problem was our main AC. The compressor would work, then stop after a few seconds. Sometimes fan would run, sometimes it wouldn't. It also tripped the breaker.
Turned out the fan inside the AC unit became dislodged and cracked and destroyed other components. Had to replace entire AC unit. Glad we had an extended warranty. Repair shop said this is not uncommon and that the newer (Coleman) units have a different fan that is more durable. We will see. Check the picture (if I can get it to load).
__________________
2015 Pinnacle 36FBTS
2015 RAM 3500 DRW, Laramie Longhorn, Aisin Transmission, MegaCab
bethcb is offline   Reply With Quote
Old 08-29-2018, 12:13 PM   #27
Junior Member
 
Join Date: Oct 2015
Location: Near Kansas City MO
Posts: 12
Check the temperature sensor on the cooling find. Sometimes it pops off and if at the bottom of the unit it will freeze up
gegolden is offline   Reply With Quote
Old 08-29-2018, 12:41 PM   #28
Senior Member
 
Join Date: Mar 2015
Location: San Diego
Posts: 186
Quote:
Originally Posted by vivusCraig View Post
Bedroom air conditioner in our 2016 Pinnacle starts out blowing cold air as it should.

However, after a period of time, the air coming out of the vents diminishes and if left on the air coming out of the air conditioner itself is not cool.

When this happens it makes a different sound than when it is blowing cool.

Anyone else experience this?
That’s exactly what happened to us. Service guy opened the vent by ceiling. There was a piece of foam that had fallen to horizontal. He used some metal tape and fixed it vertically. Problem solved.
bethcb is offline   Reply With Quote
Old 08-29-2018, 05:20 PM   #29
Senior Member
 
Join Date: Mar 2015
Location: Frostproof
Posts: 260
Been running for a while now. Problem seems to be fixed.

Thank you everyone!
__________________
2016 Jayco Pinnacle 36FBTS
vivusCraig is offline   Reply With Quote
Old 08-29-2018, 05:45 PM   #30
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: FL
Posts: 11,281
And thanks for letting everyone know.
__________________
Sherm & Terry w/rescue Eydie (min Schnauzer) & Charley (std Poodle)
SOLD:2015 Jay Flight 27RLS, GY Endurance (E), Days: 102 '15, 90 '16, 80 '17, 161 '18, 365+ '20
SOLD: 2006 Ford F350 PSD, 4WD, CC, LB, SRW, Camper pkg., 375,000mi
Full timing: Some will think you're crazy, some will be envious, just enjoy the freedom!
oldmanAZ is offline   Reply With Quote
Old 08-29-2018, 07:21 PM   #31
Member
 
Join Date: Jul 2018
Location: DeLeon
Posts: 60
We had that problem once, the front AC was just blowing air, not cooling. One of the mounts had failed and part ofv it damaged the cooling mechanism. It was under factory warranty so we took it in and had it repaired. If yours is a 16 it should still be under warranty too.
Overogal is offline   Reply With Quote
Reply

Tags
air conditioner, pinnacle 36 fbts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.