Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 03-29-2013, 08:03 PM   #1
Junior Member
 
Join Date: Jan 2013
Location: Ohio
Posts: 3
Alignment.

I just had to replace the tires on my 2009 Designer. The tires wore on the sides like it was out of alignment. After inspection it was discovered that a nut was missing on a spring shackle and the other was almost off.
They will need to be replaced and the axles realigned . Has anybody else had that problem?
__________________

__________________
Ron

2006 Dodge 3500 4x4

2009 Jayco Designer 35 rlts 5th wheel
Rbroadwater1 is offline   Reply With Quote
Old 03-30-2013, 07:27 AM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,056
Not bolts missing. There should be a local frame alignment shop in your area. Ask around at some rv shops or truck stops for a reference.

It should not be a expensive fix.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.