Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-25-2015, 04:11 PM   #21
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: AZ
Posts: 7,038
Quote:
Originally Posted by rboschert View Post
I have a 2007 Designer 5th wheel. The black water tank will not drain when I open the valve. How can I get it to drain?
Welcome to the forum.

Seems likely it is one of two things: The valve isn't opening when you pull the handle, or something is plugging the tank or sewer pipe.

Is this a new-to-you trailer and the first time out with it?

Is the gray water draining OK?
__________________

__________________
Sherm & Terry w/rescues Eydie (min Schnauzer) Steve RIP (std Poodle)
2015 Jay Flight 27RLS (Camped: 102 nights '15, 90 nights '16, 70 nights '17 so far)
2006 Ford F350 6.0 PSD, Lariat, 4WD, CC, LB, SRW, auto., Camper pkg.
oldmanAZ is offline   Reply With Quote
Old 05-25-2015, 05:12 PM   #22
Junior Member
 
Join Date: May 2015
Location: St charles
Posts: 4
Quote:
Originally Posted by oldmanAZ View Post
Welcome to the forum.

Seems likely it is one of two things: The valve isn't opening when you pull the handle, or something is plugging the tank or sewer pipe.

Is this a new-to-you trailer and the first time out with it?

Is the gray water draining OK?
Gray drains good. If clogged how can I unclog. I tried snaking but it must be near valve
__________________

rboschert is offline   Reply With Quote
Old 05-26-2015, 10:38 AM   #23
Senior Member
 
Join Date: Aug 2010
Posts: 273
Quote:
Originally Posted by HappyGuy View Post
I have a 2015 Eagle 31.5 FBHS that since I got has had a "leaky" black water valve. The valve is located behind the water hookup door on the side of the trailer and as such is installed with a cable extension. I suspect the cable is out of adjustment and the valve is not closing all the way, so when I open the cap on the drain pipe I get a whole pipe full of "fluid". This is problematic in two ways, the first one being it is just gross, but the second is more of an issue. Because the liquid is draining out of my tank, it is not staying the black water tanks leaving very liquid for the solids to move out.

I am wondering if anyone else has had issues with the cable style valves and what they have done to fix them, and also is thing going to be a constant issue going forward....
Mine is the same situation. Going to replace with electric valves. In the interim I have the Valterra extra valve and after I have finished dumping I close the black valve/Valetrra valve and leave the gray valve open and pour four or five gallons of water down the sink. Then I close the gray valve and then I charge the black tank.
__________________

__________________
2011 Dodge 3500 DRW CC
2015 Open Range JT337RLS
rbrumfield is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.