Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-29-2015, 06:56 AM   #1
Junior Member
 
Join Date: Jun 2011
Posts: 23
Crack in Aliumimum Wheels

Has anyone else had this issue. I have had 3 rims where the spoke has craced. We are not over weight, but fully loaded, wheels get checked and torqued about every 300 miles, proper air pressure maintained, axle alignment was done. springs and spring links look fine. Anybody have an idea what maybe causing this? New higher weight capacity rims are on the way for replacement, and upgraded tires will be installed next week.
__________________

__________________
Retired Firefighter, Full Time RVer, 2011 36REQS Pinnacle, dragged by 2005 Dodge 3500 DW.
Corky506 is offline   Reply With Quote
Old 10-29-2015, 08:42 AM   #2
Senior Member
 
Cosmik Debris's Avatar
 
Join Date: Aug 2013
Location: Missoula, Montana
Posts: 554
Here is a thread from a couple years back. Interesting reading.
https://www.jaycoowners.com/forums/f4...rim-16835.html
__________________

__________________
"I might be movin' to Montana soon..."

2013 Eagle 29.5RKS
2013 Ford 6.7L diesel F350
Cosmik Debris is offline   Reply With Quote
Old 11-11-2015, 10:10 PM   #3
Member
 
Join Date: Nov 2014
Location: Palmdale
Posts: 75
Trailertiresandwheels.com is where I got my upgraded wheels and tires. 17.5 inch wheels with H rated tires.
Jack 56 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.