Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-18-2016, 02:55 PM   #1
Junior Member
 
Join Date: Apr 2016
Location: Leesburg
Posts: 9
Lippert 6 point leveling system

Need help
I have a Lippert 6 pt leveling system and after I drop the front jacks I have an issue getting the jacks to extend to get off of the hitch. The system cuts out and I have to reset it 3-4 times to get it high enough. Has anyone else ever experienced that of have a suggestion on what may be the issue?
Thanks
__________________

capt108 is offline   Reply With Quote
Old 04-18-2016, 03:03 PM   #2
Senior Member
 
tularockstar's Avatar
 
Join Date: Sep 2015
Location: Queen Creek
Posts: 347
It sounds to me like all of your jack legs are not in sync. Are you seeing any error message like 'LF Error' or 'RF Error' on the control panel? If so, then you need to do a reset. Lippert suggested the following steps to resync the jacks:

1. Make sure your rig is fully hitched to your TV and all legs retracted.
2. Using manual mode, extend each leg about 6 inches (use a ruler to be exact.)
3. Once all the legs are extended 6-inches, press and hold the "Retract" button, until all the legs fully retracted. Any error message on the screen should also disappear as well.

Hope this helps.

Quote:
Originally Posted by capt108 View Post
Need help
I have a Lippert 6 pt leveling system and after I drop the front jacks I have an issue getting the jacks to extend to get off of the hitch. The system cuts out and I have to reset it 3-4 times to get it high enough. Has anyone else ever experienced that of have a suggestion on what may be the issue?
Thanks
__________________

__________________
U.S. Air Force (1979 to 1994)
2016 Jayco 29.5BHDS
2015 Ram 2500 (6.7L Cummins Diesel)
Queen Creek, Arizona
tularockstar is offline   Reply With Quote
Old 04-18-2016, 03:16 PM   #3
Junior Member
 
Join Date: Apr 2016
Location: Leesburg
Posts: 9
Quote:
Originally Posted by tularockstar View Post
It sounds to me like all of your jack legs are not in sync. Are you seeing any error message like 'LF Error' or 'RF Error' on the control panel? If so, then you need to do a reset. Lippert suggested the following steps to resync the jacks:

1. Make sure your rig is fully hitched to your TV and all legs retracted.
2. Using manual mode, extend each leg about 6 inches (use a ruler to be exact.)
3. Once all the legs are extended 6-inches, press and hold the "Retract" button, until all the legs fully retracted. Any error message on the screen should also disappear as well.

Hope this helps.
Thank you I'll try that. I'm not exactly sure what the error message said! It's been a month and I haven't had to use it. Planning a trip now and trout it was time to try to fix it!
capt108 is offline   Reply With Quote
Old 04-19-2016, 09:17 PM   #4
Senior Member
 
Join Date: Aug 2015
Location: York
Posts: 130
You need to call your dealer or Jayco and have him check your VIN number. I had same issue and there were 2 TSB issued regarding electrical problems and changing a fuse and a breaker. Solved my issues.
Knauby is offline   Reply With Quote
Old 04-19-2016, 09:37 PM   #5
Junior Member
 
Join Date: Apr 2016
Location: Leesburg
Posts: 9
I'll check it thank you. Going to dealer to check everything out before long trip.
capt108 is offline   Reply With Quote
Old 04-24-2016, 11:02 AM   #6
Senior Member
 
Join Date: Jan 2016
Location: Slidell
Posts: 136
My rear legs would not level unless I had boards under them. Sent back to dealer and they reset them.
__________________
2015 F350 4wd 6.7 Powerstroke, Firestone Airride
CM custom hauler bed
2016 Northpoint 377RLBH
Redbird7 is offline   Reply With Quote
Old 04-24-2016, 03:48 PM   #7
Junior Member
 
Join Date: Apr 2016
Location: Leesburg
Posts: 9
My issue is my front jacks won't pick up trailer off hitch without an error message. I have to reset and begin again to get it up high enough to get it off hitch.
capt108 is offline   Reply With Quote
Old 04-24-2016, 04:48 PM   #8
Senior Member
 
Join Date: Jan 2016
Location: Slidell
Posts: 136
Are you using manual or the auto unhook? seems to be a level setting in the brain.
__________________
2015 F350 4wd 6.7 Powerstroke, Firestone Airride
CM custom hauler bed
2016 Northpoint 377RLBH
Redbird7 is offline   Reply With Quote
Old 04-26-2016, 12:43 PM   #9
Member
 
Join Date: Oct 2015
Location: Canton
Posts: 37
Not trying to Hijack but I have had some problems when the system goes out of sync. I read before about an app? Think that might have the answers? Anyone heard of this or know what it is listed on in playstore?
FoxRed is offline   Reply With Quote
Old 04-26-2016, 01:31 PM   #10
Senior Member
 
Join Date: Aug 2015
Location: York
Posts: 130
I know there is a LCI app and it has tips and tricks as well as manuals for lippert systems. I think it is just LCI in the store. I know of no Ground Control specific app.
__________________

Knauby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.