Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-23-2012, 07:20 AM   #1
Senior Member
 
Gibby3275's Avatar
 
Join Date: Sep 2010
Location: Ontario
Posts: 239
Need help with television hook-ups

I have a 2012 Jayco Eagle 365BHS, and I get OK antenna reception on the main TV only (4 HD channels), but almost nothing on the others. (There is a hook-up in the pass-through storage, bunk-house, and bedroom, as well as the main tv) I got the schematic from Jayco, and everything seems to be hooked up right. I assume all tv's should get the same reception, since thay are hooked up to the same antenna. The power to the antenna is on, and I scan "AIR", not "CABLE" channels.

I am using a SureLock signal meter. It seems that I get a signal going into the coax splitter, but not coming out (Yes, I tried a new splitter too). It's like it looses power going through the splitter.

Instead of going to the splitter, I hooked the bedroom tv up directly, and now the bedroom gets a signal, but just one HD channel, and when I turn it on, the main tv loses reception!?

Are there different kinds of splitters? Whay can't it handle more than one tv?

I am using a Jack HDTV antenna. Would it make a difference if I put the original one back on?

Any help is appreciated!
__________________

__________________
2012 Jayco Eagle 365BHS

2012 Silverado 2500HD CC Z71 Duramax/Allison

Curt Q20 Hitch with Roller

Firestone Ride-Rite Air Springs


:Canada:

Gibby3275 is offline   Reply With Quote
Old 07-23-2012, 11:47 PM   #2
Junior Member
 
Join Date: May 2012
Posts: 29
Never mind. Sorry I missed that the power was on.
__________________

jjotmo is offline   Reply With Quote
Old 07-25-2012, 09:24 AM   #3
Senior Member
 
3'senough's Avatar
 
Join Date: Sep 2010
Location: New York
Posts: 2,072
Is the jumper wire installed correctly?

Also different brand TV's get better reception than others on the antenna signals I have found in my unit. The RCA stock TV has a better tuner for some reason and gets the marginal signals better overall.

Have you ever been hooked up to a cable connection? Did all the TV's work then?

Here is what I would do. Take the booster out of the wall and check that all the connections are proper and tight, if you have not already. There are several connections occuring there and any one could be backwards from the factory.
__________________

2014 375 BHFS Eagle Premier
2014 Ram 3500 Longhorn DRW CC
6.7 CTD, Aisin, 4.10's
Yamaha EF3000iSEB
3'senough is offline   Reply With Quote
Old 07-25-2012, 01:19 PM   #4
Senior Member
 
Gibby3275's Avatar
 
Join Date: Sep 2010
Location: Ontario
Posts: 239
What is the jumper wire?

I have never hooked up to cable. My next step is to check the booster connection. From what I can tell that is where the problem is.

Thanks!
__________________
2012 Jayco Eagle 365BHS

2012 Silverado 2500HD CC Z71 Duramax/Allison

Curt Q20 Hitch with Roller

Firestone Ride-Rite Air Springs


:Canada:

Gibby3275 is offline   Reply With Quote
Old 07-25-2012, 02:36 PM   #5
Senior Member
 
3'senough's Avatar
 
Join Date: Sep 2010
Location: New York
Posts: 2,072
Quote:
Originally Posted by Gibby3275 View Post
What is the jumper wire?

I have never hooked up to cable. My next step is to check the booster connection. From what I can tell that is where the problem is.

Thanks!
The jumper wire is the small coaxial 4" or so wire that connects the two connections on the booster/12V plug plate. This is only to be removed for satellite and should be installed for antenna or cable feeds. If there is no wire small wire connection on your faceplate then I bet that's your problem unless they have a new version of that booster switch. Mine has the wire installed.
__________________

2014 375 BHFS Eagle Premier
2014 Ram 3500 Longhorn DRW CC
6.7 CTD, Aisin, 4.10's
Yamaha EF3000iSEB
3'senough is offline   Reply With Quote
Old 07-25-2012, 02:50 PM   #6
Senior Member
 
Gibby3275's Avatar
 
Join Date: Sep 2010
Location: Ontario
Posts: 239
Oh.....yes, that is OK.

I will take the booster off and chack it tomorrow.

Thanks for your help!
__________________
2012 Jayco Eagle 365BHS

2012 Silverado 2500HD CC Z71 Duramax/Allison

Curt Q20 Hitch with Roller

Firestone Ride-Rite Air Springs


:Canada:

Gibby3275 is offline   Reply With Quote
Old 08-08-2012, 01:26 PM   #7
Member
 
Smitty's Avatar
 
Join Date: Sep 2011
Location: U.P. Michigan
Posts: 38
I have a Jayco Eagle MKTS and I am hooked up to cable at our seasonal site. The living room Toshiba 40" TV gets all of the channels clear but the bedroom TV a 22" RCA only gets channels clear up to about number 20 or so. Once past that number they start coming in snowy. The higher numbers come in worse. When I'm hooked up to our satellite dish and remove the 4" jumper I also get clear reception in the living room but get a snowy picture in the back bedroom TV. Maybe it's the coax or something. I have no idea why, so we just watch it snowy.
__________________
2012 Eagle 351 MKTS
2010 Dodge Ram 2500 Diesel with extra Leaf Springs added
Easy Glide Fifth Wheel Hitch
Smitty is offline   Reply With Quote
Old 08-08-2012, 02:18 PM   #8
Senior Member
 
Join Date: Oct 2011
Location: "Where we Park It"
Posts: 1,070
I went to Radio Shack and got a cable signal booster and it took care of the signal problems with the bedroom TV.
__________________
Robert & Bale the "Traveling Dog"
SOB
2012 GMC 3500HD DRW
Rob_Fla is offline   Reply With Quote
Old 08-09-2012, 12:53 PM   #9
Senior Member
 
Join Date: Dec 2011
Posts: 428
TV reception

If I had a 1 year old unit, I would certainly involve my dealer or Jayco in what seems to me to be a warranty problem- JMHO- DD
__________________
Fulltiming since July 1, 1999 currently with a 2005 GMC Sierra 3500 cc drw towing a 2007 Jayco Eagle 341RLQS
Diesel Donnie is offline   Reply With Quote
Old 08-09-2012, 10:23 PM   #10
Senior Member
 
Join Date: Sep 2011
Location: Burson, CA In the foothills of the Sierra Nevada Mts.
Posts: 313
Are you using the antenna booster that came with the Jack antenna or just the one that came with the trailer? I am using the Jack as well and have found that it can be a bit sensitive to the directional adjustment. I also do not use the Jack booster.

Steve
__________________

__________________

Steve, Berne and Rascal
2012 Jayco 31.5 RLTS
2007 F250 Powerstroke
Panhead is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.