Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-17-2016, 02:07 PM   #11
Senior Member
 
Bookemdanno's Avatar
 
Join Date: Jan 2015
Location: Frisco
Posts: 1,560
klassic - You're killing me...Now this will be something else I need to do. If I ever get mine back from the dealership...going on 2 weeks now! I'll be calling tomorrow for an update!
__________________

__________________
Dan
'16 Ram 3500 MC CTD Dually, 4:10 rear
'14 Ram 2500 MC CTD (gone)
'14 287BHBE (gone)
'16 North Point 377RLBH (current and hopefully last)
Bookemdanno is offline   Reply With Quote
Old 04-17-2016, 03:42 PM   #12
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,041
Quote:
Originally Posted by klassic View Post
that doesn't lose signal while traveling because the signal only has to travel from the front of the trailer to the truck dash (less then 15')
But that is how the factory installs are too. The transmitter is located in a front compartment and the monitor is on the dash. And for what it's worth we very, very rarely ever loose signal and then only for a second or two.
__________________

Grumpy is offline   Reply With Quote
Old 04-17-2016, 04:24 PM   #13
Senior Member
 
Kahoneys's Avatar
 
Join Date: Mar 2015
Location: LaCrescent, MN
Posts: 392
Fixed wireless

we had issues when going down the road with our wireless system. When going 40 mph we would have 1 bar or loose reception so I spent $65 dollars on a 35 foot extension cable and now we get 4 bars while moving at 70mph. Just put the antenna on our front AC cover and used sealant to affix the cable to the roof.
Attached Thumbnails
antenna.jpg  
__________________
2016 Northpoint 377rlbh
2016 Chevy 3500HD LTZ Diesel
Pullrite Super Glide
Beautiful Wife and Beautiful 4 YO Daughter
Kahoneys is offline   Reply With Quote
Old 04-17-2016, 05:20 PM   #14
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,041
Quote:
Originally Posted by Kahoneys View Post
we had issues when going down the road with our wireless system. When going 40 mph we would have 1 bar or loose reception so I spent $65 dollars on a 35 foot extension cable and now we get 4 bars while moving at 70mph.
The speed of your vehicle has absolutely no effect on your wireless camera, unless of course your going very, very fast.

"Radio waves travel very quickly through space. Radio waves are a kind of electromagnetic radiation, and thus they move at the speed of light. The speed of light is a little less than 300,000 km per second. At that speed, a beam of light could go around the Earth at the equator more then 7 times in a second."
Grumpy is offline   Reply With Quote
Old 04-17-2016, 05:50 PM   #15
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
Quote:
Originally Posted by Grumpy View Post
But that is how the factory installs are too. The transmitter is located in a front compartment and the monitor is on the dash. And for what it's worth we very, very rarely ever loose signal and then only for a second or two.
The factory ones that I saw have an antenna built into the camera... I didn't see any secondary transmitter inbetween that and the factory moniter, nor have I heard of anyone talk about it and the pre wire consists of only one hot wire at the roof.
On line I see nothing from Voyager that has a intermediate transmitter.
Besides that, mine only cost $60...not 500
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 04-17-2016, 06:04 PM   #16
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746

There is a 2x2 piece of wood to the right of the middle light. One screw went into it, the other screw is into the luan.

This is where the wire comes out the bottom of the vinyl trim cap and goes under the trailer
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 04-17-2016, 06:28 PM   #17
Senior Member
 
Magnolia Tom's Avatar
 
Join Date: Jan 2016
Location: Magnolia
Posts: 2,043
Klassic,

Did you remove the vinyl cap or use a fish tape to run the wire? How did you "enter" the vinyl on top?


Sent from my iPhone using Tapatalk
__________________
2016 North Point 377 RLBH, with a few mods
2014 Ford F350 Platinum, CC, 6.7PSD, DRW, air bags, Curt Q25 hitch

Magnolia Tom is offline   Reply With Quote
Old 04-17-2016, 06:40 PM   #18
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
Just cut a little square notch in the vinyl.
The top corner, where the top and side vinyl meets, I left alone. There is too much caulking.
Cut a little notch in both top and side vinyl and skipped over the corner. You can't really tell cause the wire is black like everything else.

Take out the screw at the bottom of the side vinyl and cut the notch an inch above so you can put the screw back in.
Pull the vinyl out of the track up to the top and pop out the top strip just to the middle. No need to go past halfway.

The vinyl is a breeze to work with when it's warm out.
Then I sealed the notches with liquid black tape from HomeDepot. (The stuff has a thousand uses) Or you could use black silicon, but the liquid will flow into stubborn little voids.
And if you mess up it dries quick and peels off like rubber.
In that picture of the bottom vinyl, that is 1/4" split loom brushed with liquid black tape...it's awesome.
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 04-17-2016, 06:44 PM   #19
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
And I tested whether the light below the camera would have any effect on the picture in the dark. I couldn't notice anything.
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 04-17-2016, 06:45 PM   #20
Senior Member
 
Magnolia Tom's Avatar
 
Join Date: Jan 2016
Location: Magnolia
Posts: 2,043
Awesome, thanks. Couple more questions:
1. Does your cameras picture come thru as normal view or mirrored view (left and right opposite)
2. Yours came with an RCA to 4 pin adapter? I didn't see it included in description


Sent from my iPhone using Tapatalk
__________________

__________________
2016 North Point 377 RLBH, with a few mods
2014 Ford F350 Platinum, CC, 6.7PSD, DRW, air bags, Curt Q25 hitch

Magnolia Tom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.