Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-29-2016, 07:05 PM   #1
Member
 
Join Date: Feb 2016
Location: Va Beach
Posts: 93
Not a Jayco 5th wheel but need some opinions

My sister and her husband just bought a brand new 5th wheel and as they were setting up at their site they noticed both of the ACs don't work. I do know that when they did the PDI they worked but since then the dealer installed a surge protector. I think its a surge protector problem. What do you all think?

Jason
__________________

__________________
2016 Eagle 355MBQS
Sold 2014 Open Range Light 274RLS
2016 Ford F-350 6.7L PSD SRW
Reese 16K slider hitch
M109pilot is offline   Reply With Quote
Old 06-29-2016, 07:55 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,048
If they have any shore power it's not the surge protector. Did they check the breakers for the a/c?
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 06-29-2016, 08:01 PM   #3
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,272
also could be the adapter they are using ... I had one that didn't work properly and my a/c wouldn't work so I went to another one and it worked fine
__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Old 06-29-2016, 08:48 PM   #4
Senior Member
 
BigJohnD's Avatar
 
Join Date: Nov 2014
Location: Florien, LA
Posts: 1,709
Do they have any 120v power? If not, might be the surge protector. We all know how they work if it's the Progrssive Industries EMS. What exactly did they have installed? The PI EMS will shut power off when too low, too high of voltage, ground fault, or any other issue with pedestal power.
__________________
John and Rebecca Dickson
Emma-9 / Little John-6 / Iva-2
2013 Ford F-350 Lariat FX4, CC LB PSD, DRW
2015 Jayco Jay Flight 28BHBE (#8)
BigJohnD is offline   Reply With Quote
Old 06-29-2016, 09:59 PM   #5
Member
 
Join Date: Feb 2016
Location: Va Beach
Posts: 93
Quote:
Originally Posted by BigJohnD View Post
Do they have any 120v power? If not, might be the surge protector. We all know how they work if it's the Progrssive Industries EMS. What exactly did they have installed? The PI EMS will shut power off when too low, too high of voltage, ground fault, or any other issue with pedestal power.

Yes, the Water heater, tv, microwave and everything else work. The ACS are not working.

Jason
M109pilot is offline   Reply With Quote
Old 06-30-2016, 01:36 AM   #6
Senior Member
 
Join Date: Apr 2016
Location: SW Washington
Posts: 972
breaker?
__________________

__________________
2009 F350 CC LB 4WD
2017 Jayco 355MBQS
Rustysocket is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.