Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 11-30-2015, 11:26 AM   #1
Junior Member
 
Join Date: May 2015
Location: Hadley
Posts: 3
Pinnacle issues

I have a 2015 Jayco Pinnacle. Two problems, the auto rewind for the power cord has stopped working. I'm thinking it's fused somewhere but can't find it. Second problem, the front room tv works fine but the bedroom tv will not bring in the same stations clear and also not near as many stations. Whats confusing is that they both work on the same antenna. Any help?
__________________

TimMather is offline   Reply With Quote
Old 12-01-2015, 02:05 PM   #2
Junior Member
 
Join Date: Jul 2015
Location: Brazil
Posts: 7
Quote:
Originally Posted by TimMather View Post
I have a 2015 Jayco Pinnacle. Two problems, the auto rewind for the power cord has stopped working. I'm thinking it's fused somewhere but can't find it. Second problem, the front room tv works fine but the bedroom tv will not bring in the same stations clear and also not near as many stations. Whats confusing is that they both work on the same antenna. Any help?
Can't help you with tv issue both TV's works fine in our 15 Pinnacle. But the power cord rewind quit on me and it was 15 amp fuse and blown you can't put to much strain on rewind motor or it will keep blowing fuses I have found if you pull power cord all the way out then start rewind it doesn't seem to bind up
__________________

ccd001 is offline   Reply With Quote
Old 12-05-2015, 10:18 AM   #3
Junior Member
 
Join Date: Sep 2015
Location: Pleasanton
Posts: 9
Where was the fuse located? In the main box in the kitchen? Mine just quit on us, and only our third trips out!
Gwivet is offline   Reply With Quote
Old 12-05-2015, 10:45 AM   #4
Junior Member
 
Join Date: Jul 2015
Location: Brazil
Posts: 7
Quote:
Originally Posted by Gwivet View Post
Where was the fuse located? In the main box in the kitchen? Mine just quit on us, and only our third trips out!
Yes in main box along top blue 15 amp automotive type fuse about middle way on fuse panel
ccd001 is offline   Reply With Quote
Old 12-05-2015, 10:52 AM   #5
Junior Member
 
Join Date: Sep 2015
Location: Pleasanton
Posts: 9
Thank you! It happened out in front of our house when I had it out about 3" just to plug into 110 until I could empty the fridge, went to wind it back in and nothing! Luckily it wasn't out far, so didn't go to try for a fix. Taking it out in two weeks, so I'm gonna need to fix it b4 that trip. Learned three rigs ago to carry several spare fuses, they go at exactly the wrong time, every time.
Gwivet is offline   Reply With Quote
Old 12-05-2015, 03:40 PM   #6
Senior Member
 
Mustang65's Avatar
 
Join Date: Nov 2012
Location: Clearwater, FL area
Posts: 3,671
Tim, the most common problem is that when they installed the coax cables they did not tighten the connectors enough. You will need to locate the splitter that has the two Tv's on it and with a wrench just give them a little more tightening. Just enough so that you can not loosen them by hand. They need to have a solid connection or you will not have a good signal/picture. I would assume that the splitter is in the media center. I had to remove the Tv antenna amp cover plate to get at the splitter.

Our bunk area Tv does not get a perfect picture when on the antenna, but when it is connected to cable it is perfect.

Don
__________________

__________________
2013 Jayco Eagle 284BHS
250Watt Grape Solar Panel, MorningStar MPPT 60 Charge Controller
1500 Watt Ramsond PSI, 2 Trojan T145 Batteries (260Ah)
2 - AirSight Wireless IP Cameras (used as rear view cameras)
EnGenius WI-FI extender, D-Link wireless (n) modem
MagicJack Internet Phone
2012 Ford F150XLT, EcoBoost w/3.73
157" Wheel base, HD Towing Package

Our Solar Album https://www.jaycoowners.com/album.php?albumid=329
Mustang65 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.