Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-26-2015, 09:17 AM   #1
Junior Member
 
Join Date: Sep 2014
Location: Spring Hill
Posts: 16
Question TV antenna loses signal

This is a strange one, when using the stock TV antenna, when the bedroom ceiling light is turned on, the signal to the TV goes out. The bathroom light does the same thing. Turn the lights off and the antenna works. The green led on the power outlet stays on. Ideas anyone? DW suggests gremlins.
__________________

__________________
Rog and Jan
2007 Designer 36 RLTS
2012 F350 Lariat SRW 6.7PS
trainer51 is offline   Reply With Quote
Old 05-26-2015, 09:33 AM   #2
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
When you say "goes out", do you mean the screen goes completely dark, or are you getting an unwatchable picture due to something like pixelation. We have a number of knowledgeable folks here on the subject of televisions. However, like doctors, the more information you can supply, the better your chances of finding a solution to your problem; especially when it appears to be an unusual one like yours.
__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is online now   Reply With Quote
Old 05-26-2015, 09:34 AM   #3
Senior Member
 
hoppers4's Avatar
 
Join Date: Mar 2015
Location: Port Orchard
Posts: 1,169
That problem would suggest that the power draw from the lights is creating enough line loss to reduce the voltage of the antenna power amp to the point where it won't work. This could be caused by a bad connection (converter maybe) or marginal battery voltage. You could start troubleshooting by removing one of the two light bulbs and measuring the voltage at the socket of the other one while switching the other light. Voltage should be over 12VDC at all times.
How old is your house battery? It could be getting tired/marginal.
__________________
Don
hoppers4 is offline   Reply With Quote
Old 05-26-2015, 09:40 AM   #4
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,601
Man, we here in Maryland can't even use TV antennas. No free air television here anymore.
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zer™ WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 05-26-2015, 10:20 AM   #5
Junior Member
 
Join Date: Sep 2014
Location: Spring Hill
Posts: 16
Red face TV antenna loses signal

The TV's (2 of them) pixelate, sometimes bad enough to go dark grey. Batteries (440 AH ) are at 13.3 volts. I was thinking of pulling the tv amp out of the box and looking at the power feed when it is happening, but can't do that yet. The ceiling lights are leds.

Thanks,
__________________
Rog and Jan
2007 Designer 36 RLTS
2012 F350 Lariat SRW 6.7PS
trainer51 is offline   Reply With Quote
Old 05-26-2015, 10:37 AM   #6
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,397
I suspect your LED lights in that area are causing your problem. The LED units that have built-in BUCK BOOST REGULATOR for making them work over a large 9V-30VDC range will emit large enough RFI to do this.

There is alot of info on the various forums about this problem. About the only way out is to pick up a couple of LED BOARDS from EBAY/CHINA that do not have the regulator chips installed on them and try them out. They only cost $4.99 each... You can also just remove the LED LAMPS that plug into the 921 or 1141 sockets and replace them with regular incandescent automotive bulbs and see if that doesn't clear up the problem.

We also got the same problem using our OTA BATWING picking up weaker HDTV signals. Turn ON the LED LIGHTS and the digital HDTV view stops and then goes to the NO SIGNAL screen. Turn off the LED CEILING LIGHTs and it clears up. Worked ok with the stronger TV signals coming through the CABLE TV hookup. Ours also affected the WX RADIO frequencies and many of our VHF/UHF Police Scanner frequencies.

Roy Ken
__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 05-26-2015, 10:45 AM   #7
Junior Member
 
Join Date: Sep 2014
Location: Spring Hill
Posts: 16
Thanks Roy Ken, that make sense, the antenna is a batwing and is only 4 feet away from the ceiling light in the bedroom, and 8-10 feet from the bath light. Is the King antenna bothered by the RFI as bad as the batwing?
__________________
Rog and Jan
2007 Designer 36 RLTS
2012 F350 Lariat SRW 6.7PS
trainer51 is offline   Reply With Quote
Old 05-26-2015, 11:21 AM   #8
Senior Member
 
troutslayer's Avatar
 
Join Date: Dec 2012
Location: NW AR (God's Country)
Posts: 1,850
Quote:
Originally Posted by trainer51 View Post
Thanks Roy Ken, that make sense, the antenna is a batwing and is only 4 feet away from the ceiling light in the bedroom, and 8-10 feet from the bath light. Is the King antenna bothered by the RFI as bad as the batwing?
I believe that it could be. I have the King and have similar symptoms.
__________________
Skip

2012 Eagle Super Lite HT 26.5RKS
2005 GMC 2500 SLT HD D/A
troutslayer is offline   Reply With Quote
Old 05-26-2015, 12:44 PM   #9
Senior Member
 
Join Date: Jan 2011
Location: Vienna
Posts: 1,645
Geez, just another reason for a good satellite dish. lol
__________________

Joe Hinson
2010 Jayco Quest G2(SOLD)
2014 Jayco Eagle 33.5RETS
2007 Ram 2500 5.9L Cummins(SOLD)
2015 Ram 2500 6.7L Cummins 4WD
:)
namusmc65 is offline   Reply With Quote
Old 05-28-2015, 12:14 AM   #10
Member
 
Join Date: May 2014
Location: Victoria
Posts: 69
I suspect the LED lights are creating RF that is interfering with the signal to the TV. Better brands of TV's included ferrite beads that are designed to place on the cable lead in and the power cord to eliminate interference. Also you might try a local cable or satellite dealer and get some good quality RG6 Quad Shield and replace the cables. I sell the King Controls antenna and they do well but I personally have never had an interference problem with either antenna in my RV's.
__________________

gaserv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.