Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-25-2015, 06:18 PM   #1
Junior Member
 
Join Date: Aug 2015
Location: Calgary
Posts: 2
TV problems

Hello to everybody. So I have a 2015 jayco 33.5 rets fifth wheel. I'm having a bit of a problem. My tv in my living room is hooked to satellite TV. My bedroom is hooked up to my antenna on the roof. The power button is on. I have 2 channels. I also put a wine guard signal booster on the bedroom TV. So my 2 Chanel's work great crystal clear until the bathroom light is turned on. And then my one channel freezes. The min the light goes off its fine again. Now it don't happen every time just some. ???? Totally weird.

But my neibor has a 2015 Cardinal and his does same thing but it's when a lamp in the living room is turned on.

What can I do or check out to fix this problem.
__________________

Always camping is offline   Reply With Quote
Old 08-25-2015, 09:05 PM   #2
Member
 
Join Date: May 2014
Location: Victoria
Posts: 69
The rig should come with a booster already installed, somewhere there is a wall plate with a push button and a light, mine is in the W/D closet in the bedroom. There would be a couple of things that could cause your problem, but the most probable is the antenna pre-amp power supply is on the same 12volt circuit that the bathroom lights are on. Another possibility is that there is probably LED lights installed in the bathroom and they are emitting RF that is interfering. In my 2012 Pinnacle, the connectors on all the wiring were done better than any RV I have ever seen, so hopefully Jayco is still using the same connectors and tools to terminate the cables. If connectors are not terminated properly, an improperly done connector can allow interference into the system. How far are you from the transmitter? That could also be a factor. I had OTA issues with my original Winegard Antenna, so I installed a new King Controls Jack antenna with better results.
__________________

gaserv is offline   Reply With Quote
Old 08-25-2015, 09:20 PM   #3
Junior Member
 
Join Date: Aug 2015
Location: Calgary
Posts: 2
The booster for the antenna is on but my channels where always come and go and that's why I put on another booster. The transmitter is right above the bedroom and that's where the tv is. The connection of the lights might be it they are led. But one day it does it the next it don't it's a strange one
Always camping is offline   Reply With Quote
Old 08-25-2015, 09:36 PM   #4
Member
 
Join Date: May 2014
Location: Victoria
Posts: 69
So if the antenna is peaked, then maybe you are in a fringe area for your particular antenna, there is better antennas available than what most manufactures install.
gaserv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.