Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2019, 09:44 PM   #1
Junior Member
 
Join Date: Jun 2016
Location: Lake Havasu City
Posts: 6
Water system

Hopefully someone can enlighten me. After filling my water tank and then turning on pump system works as it should. However when connecting to external supply in rv park and switching back to pump I have to release pressure from system in order for pump to shut off as it is supposed to. I found that by pressing in on the valve after removing hose releases the amount of pressure needed for water pump to work correctly. I'm not understanding why I need to do this. Any ideas is appreciated.
__________________

Penner is offline   Reply With Quote
Old 12-16-2019, 06:36 AM   #2
Senior Member
 
Join Date: Apr 2012
Location: Just south of Sarnia
Posts: 457
Open a tap inside should reduce pressure to allow pump to run and prime.

RoadrunnerII
__________________
RoadrunnerII
Livin the dream... Retired!

TV 2016 F250 Crew Sterling Gray SB 6.7 PS airlift ultimate Air bags
2017 Eagle 321RSTS
Pullrite autoslider
RoadrunnerII is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.
×