Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2021, 03:41 PM   #1
Senior Member
 
Join Date: Oct 2017
Location: STL
Posts: 162
Whirpool Residential Fridge Not Making Ice?

2018 377 with the Whirlpool side by side residential fridge. Last trip out the ice maker didn't make any ice. Up until this trip it has worked flawlessly on many trips. The PSI from the water dispenser seems strong so I don't think it's a filter issue? Freezer keeps Ice cream frozen hard so I don't think it's a temp issue. Any thoughts or experience?



I have a residential appliance tech coming Monday but appreciate any thoughts in the mean time.
Slurugger is offline   Reply With Quote
Old 06-16-2021, 03:51 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 16,459
Try pushing on the feeler arm 3 times in a row and see if it restarts.
__________________
DISNEY LOVERS
Grumpy is offline   Reply With Quote
Old 06-16-2021, 08:20 PM   #3
Senior Member
 
Join Date: Oct 2017
Location: STL
Posts: 162
Quote:
Originally Posted by Grumpy View Post
Try pushing on the feeler arm 3 times in a row and see if it restarts.

feeler arm, would that be up above the ice tray at the very top of the maker? I can't picture a feeler anywhere else...?
Slurugger is offline   Reply With Quote
Old 06-16-2021, 08:28 PM   #4
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 16,459
It's the wire loop that shuts the ice maker off when the tub is full.
__________________
DISNEY LOVERS
Grumpy is offline   Reply With Quote
Old 06-16-2021, 08:53 PM   #5
Senior Member
 
Bookemdanno's Avatar
 
Join Date: Jan 2015
Location: DFW
Posts: 3,499
Quote:
Originally Posted by Grumpy View Post
It's the wire loop that shuts the ice maker off when the tub is full.
What Grumpy said! I believe it says to old the button down for 10 or 15 seconds to cycle the ice maker. On our last trip it took a few (5-6) cycles to get it going.
__________________
Dan
'24 GMC 2500 AT4X AEV Edition
Bookemdanno is offline   Reply With Quote
Old 06-16-2021, 09:34 PM   #6
Senior Member
 
Join Date: Oct 2017
Location: STL
Posts: 162
Ok, thanks. I'll give that a try when I pull the unit out this weekend and report back.
Slurugger is offline   Reply With Quote
Old 06-21-2021, 05:39 AM   #7
Member
 
drwnkw67's Avatar
 
Join Date: May 2018
Location: Huntsville
Posts: 71
Did you flip the switch behind the ice bucket to "ON"?
Did you check the two valves, one behind the oven drawer and one under the sink?
drwnkw67 is offline   Reply With Quote
Old 06-21-2021, 12:01 PM   #8
Junior Member
 
Join Date: Jun 2021
Location: Napa
Posts: 2
Sounds like you are getting really good suggestions. I also had the on/off rocker switch off accidentally when cleaning the bucket out. If that is on and other stuff isn't working I set mine to fast ice on the options screen and it started working again??
mcollins is offline   Reply With Quote
Old 06-22-2021, 03:51 PM   #9
Senior Member
 
Join Date: Oct 2017
Location: STL
Posts: 162
thanks to all, I took the advice above and was successful in getting it working. I jiggled the full arm several times and turned the "ON / OFF" switch 5 times. Now it's making ice like a champ. Thanks for the thoughts and saving me a $99 appliance service call fee!!
Slurugger is offline   Reply With Quote
Old 06-22-2021, 03:55 PM   #10
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 16,459
Quote:
Originally Posted by Slurugger View Post
thanks to all, I took the advice above and was successful in getting it working. I jiggled the full arm several times and turned the "ON / OFF" switch 5 times. Now it's making ice like a champ. Thanks for the thoughts and saving me a $99 appliance service call fee!!
Grumpy is offline   Reply With Quote
Old 06-22-2021, 10:13 PM   #11
Senior Member
 
Edutron's Avatar
 
Join Date: Aug 2019
Location: Rapid City
Posts: 241
Solenoid valves in back. You can use an ohmmeter to test the coils. I had a bad one straight out the door brand new. Whirlpool warrant is crap. I bought my own for $57 and installed it - ice all day. Should have 2 solenoids. One is main and the other is for ice.
Edutron is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.