Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-09-2016, 01:28 PM   #1
Senior Member
 
Join Date: Apr 2016
Location: SW Washington
Posts: 972
Wiring Question and some others - 355MBQS

Hey all, we're out on our shakedown trip and ironing out some little quirks and getting used to our new 355MBQS.

So far just a couple minor things, one operator error and one I'm not sure what to make of it.

First the Operator error as it may effect the other issue:

Playing with the remote control I somehow got it into a configure mode. In trying to exit it is had no option other than to go through the prompts which assigns functions to what I will describe as memory locations. Long story short: I can see how to assign the 4 slides, the levelling system , lights and two awnings, but can no longer get the awning retract function to work. I've tried to assign it to different channels but can't seem to get lucky. There is also a spot where it wants to assign fuses and I have no idea about how that works or what it does. My guess is this will be a trip back to the dealer to program it correctly. But if anyone has any more detailed information I'd appreciate help or links.

2nd issue,

My entertainment center, TV amp, carbon monoxide sensor , and pass through lighting are all on a switched circuit that is controlled by the Water Pump Circuit. I got lucky and figured this out when the entertainment center turned off when I turned off the water pump. Further investigation reveals that I cannot turn the water pump on in the valve center, both the main switch and the remote switch must be on. If either of those switches are off I lose 12v power to the above mentioned accessories. I know at a bare minimum the carbon monoxide sensor should be on its own circuit. And I believe none of those should be switched by the water pump.

I can't say for sure if this was this way as everything worked during inspection but I can't say if I did or did not have power to the water pump on the entire time. I probably did as part of testing the water system.

I'm pretty handy and could likely fix this but I'm not sure that I didn't cause some of it with the confusion with the remote and how it sees the wireless relays in regards to how I programmed it or if something is hardwired wrong. My gut feeling is that it's hardwired wrong as the safety sensor should not be able to be switched.

We love the coach. Slept good on the new bed. We did add a 3" memory foam topper from costco right out of the gate

Does anybody know how to remove the trim and entertainment center. Want to add a optical cord but don't want to break the trim prying on it.

Thanks for any suggestions.

Sent from my SM-G930T using Tapatalk
__________________

__________________
2009 F350 CC LB 4WD
2017 Jayco 355MBQS
Rustysocket is offline   Reply With Quote
Old 07-09-2016, 05:58 PM   #2
Member
 
Join Date: Apr 2016
Location: grove city
Posts: 86
I am not sure about the programming of the remote but i do know that the pump switch should only control the pump. If you have the waye docking station with all the colorered levers outside there is another pump switch there to control the pump during witerizing and sanitizing. They may have crossed the wores behind the main panel. I have the 293rkds so i am not sure what entertainment center you have but i had to remove the furion radio dvd player from our cabinet. The plastic trim just pulls off and you can see the mounting screws there.
Hood luck and happy camping
__________________

luvs2camp7164 is offline   Reply With Quote
Old 07-09-2016, 06:26 PM   #3
Senior Member
 
Join Date: Apr 2016
Location: SW Washington
Posts: 972
Figured out how to remove the Furry on DVD trim piece and got that squared away. I now also have a nice pile of spare screws, an electric screwdriver, a nice extended square driver bit, and enough sawdust to line a hamster cage..... worthwhile project for an afternoon. I wonder who buys the workers tools....


The wiring has me stumped so I will let the dealer tackle it.

The water pump switch has to be on both in the outside station and on the inside panel to get 12v to the radio. We also discovered that turning off the water pump cuts power to the overhead led lights in the kitchen as well as the water heater propane and electric circuits in addition to the propane sensor.

We're going to enjoy the weekend and the rig will go in to let the tech have a look at it..

When we installed the satellite dish they used the existing wiring from the cable and auxiliary inputs on the docking station. My guess is that when they reconnected the water pump switches back up a common wire is on the wrong side of the switch.

Spoke to them today and the tech said to drop it off and they would get it checked out.

All in all no big deal. I expect a few quirks here and there.

Appreciate your response.




Sent from my SM-G930T using Tapatalk
__________________
2009 F350 CC LB 4WD
2017 Jayco 355MBQS
Rustysocket is offline   Reply With Quote
Old 07-09-2016, 06:38 PM   #4
Member
 
Join Date: Apr 2016
Location: grove city
Posts: 86
I agree with the switch they will put a multi tap stab connector on one side of the switch. They probably hooked it to the wrong side of the switch. I am also not a big fan of the furion entertaient system but time will tell.
luvs2camp7164 is offline   Reply With Quote
Old 07-10-2016, 09:17 PM   #5
Senior Member
 
Join Date: Apr 2016
Location: SW Washington
Posts: 972
Just wanted to update this that I solved the issue with the water pump switch.

The outside switch shares two hot leads between circuits 7 and circuit 8. If either of those fuses is removed power back feeds from the switch between the two circuits causing some weird behaviour.

I found that fuse 8 was blown. Replacing the fuse returns the behavior to normal.

It took all day to figure this out. I finally discovered it by removing the external water pump switch completely. When all the wires were disconnected then nothing worked. At that point I started looking at fuses and discovered fuse 8 blown. I can recreate the issue by pulling fuse 8. Then the water pump switch inside works like a main.

Anyway now I just need to get my remote programmed properly and I will be good to go.



Sent from my SM-G930T using Tapatalk
__________________
2009 F350 CC LB 4WD
2017 Jayco 355MBQS
Rustysocket is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.