Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-01-2012, 01:46 AM   #1
Junior Member
 
Join Date: Mar 2012
Location: Great Falls, MT
Posts: 23
2012 32BHDS TV Mount

Howdy all, Today I was messing around with the TV mount on the 26”. I had to really work hard to get it to latch back in after swinging it out. Anybody else have that problem? Not sure if an adjustment is in order or a trip to the dealer. Bill
__________________

yoteslayer31 is offline   Reply With Quote
Old 04-02-2012, 07:41 PM   #2
Senior Member
 
Preston's Avatar
 
Join Date: Mar 2012
Location: Friendswood, TX.
Posts: 163
Haven't had any problems with mine. I never looked to see if there is any adjustment. I do have to push it very firmly against the wall for it to click into place. Does yours have the pull chain to release?
__________________

__________________
2007 Toyota Tundra Crewmax LTD 4x4 5.7l w/4.3r 381 hp and 401 lb-ft of torque
2012 Jayco 32BHDS
Me, Wife and 3 kiddos
Preston is offline   Reply With Quote
Old 04-03-2012, 12:01 AM   #3
Junior Member
 
Join Date: Mar 2012
Location: Great Falls, MT
Posts: 23
Yes, mine has the pull chain. Mine takes an uncomfortable “shove” to latch to lock in. I really don’t like doing that.
yoteslayer31 is offline   Reply With Quote
Old 04-03-2012, 06:09 AM   #4
Senior Member
 
Preston's Avatar
 
Join Date: Mar 2012
Location: Friendswood, TX.
Posts: 163
Sounds like mine is the same way, do have to push hard and see the plastic on the tv flex before it snaps in place. If you hold the chain down and push it against the wall then let go of the chain you are not pushing so hard.
__________________
2007 Toyota Tundra Crewmax LTD 4x4 5.7l w/4.3r 381 hp and 401 lb-ft of torque
2012 Jayco 32BHDS
Me, Wife and 3 kiddos
Preston is offline   Reply With Quote
Old 04-04-2012, 06:39 PM   #5
Junior Member
 
Join Date: Mar 2012
Location: Great Falls, MT
Posts: 23
I will give it a shot once I get back from the dealer. I went to put on the furnace on and it turned off after 30 seconds. I got three flashing lights. The dealer is working on it right now. Not sure what the problem is.
yoteslayer31 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.