Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-26-2011, 12:47 PM   #11
Junior Member
 
Join Date: Aug 2011
Location: Central Alabama
Posts: 8
Quote:
Originally Posted by Zombied View Post
Yep. One set is an input from the jensen dvd player to the tv. The other is an input from a device to the Jensen unit.
I finally crawled into the cabinet with a flashlight and discovered that one RCA yellow video cable has a Sharpie like line mark on it while the other is just plain yellow. Any idea which is in and which is out?
__________________

__________________
2012 Skylark KFV
2007 Tundra
2002 Lexus RX300
Parkerville is offline   Reply With Quote
Old 08-27-2011, 12:54 AM   #12
Member
 
Join Date: May 2011
Location: Nebraska
Posts: 98
Mine is line-less. But then again dealer did some work on it. You wont mess anything up. RCA cables are used to getting sealed during hook up, lol.
__________________

__________________
2012 Forest River 28bh
2012 Toyota Tacoma
-------------------------
2012 Skylark KFV - Gone
2010 Jayco 806 - Gone
Zombied is offline   Reply With Quote
Old 08-27-2011, 07:07 PM   #13
Junior Member
 
Join Date: Aug 2011
Posts: 28
We just picked up our new Skylark this afternoon. This is our first TT, so I am trying to figure the same thing out. Television works fine, have it connected to the RV park's cable, but not getting sound out of the speakers either. I need to sit down and read the Jenson book when I haven't been indulging in some brewskie's...tomorrow. If I learn anything, I'll let you know.

Tejas Terry
__________________

Tejas "Terry" & Hubster "Jack"
"Pogo" the 3 legged, Harley riding dog
"Trip" the 3 legged cat:hihi:
2011 Jeep Liberty/2011 Jayco Skylark
TejasTerry is offline   Reply With Quote
Old 08-28-2011, 08:00 PM   #14
Member
 
Join Date: May 2011
Location: Nebraska
Posts: 98
Quote:
Originally Posted by TejasTerry View Post
We just picked up our new Skylark this afternoon. This is our first TT, so I am trying to figure the same thing out. Television works fine, have it connected to the RV park's cable, but not getting sound out of the speakers either. I need to sit down and read the Jenson book when I haven't been indulging in some brewskie's...tomorrow. If I learn anything, I'll let you know.

Tejas Terry
3 things:

Try the other set of cables
Make sure you have the Jensen in aux mode (or is it something else...hmm)
Make sure you have the right speaker button on. One is in, one is out, the other not used
__________________
2012 Forest River 28bh
2012 Toyota Tacoma
-------------------------
2012 Skylark KFV - Gone
2010 Jayco 806 - Gone
Zombied is offline   Reply With Quote
Old 08-29-2011, 03:12 PM   #15
Junior Member
 
avitech10's Avatar
 
Join Date: Aug 2010
Location: Grain Valley, MO
Posts: 16
Jayco had reversed the AV cables behind the wall plate on my Skylark, just one more thing to look at.
__________________
JP & SL
2011 Skylark FBV
2010 Toyota FJ Cruiser
avitech10 is offline   Reply With Quote
Old 08-29-2011, 06:16 PM   #16
Junior Member
 
Join Date: Aug 2011
Location: Central Alabama
Posts: 8
Quote:
Originally Posted by Zombied View Post
Mine is line-less. But then again dealer did some work on it. You wont mess anything up. RCA cables are used to getting sealed during hook up, lol.

Duh! Problem finally solved. What I finally did was simply insert a DVD disk into the Jensen, press aux button and when it started playing, I took my little cheapy ($2.50) multi-tester from Harbor freight, set it on low a/c current and tested both of the yellow RCA plugs for live current. It turned out the plain yellow plug was the a/v input to TV from DVD player so that left the other one for connecting to Sat. or cable box a/v output to play through TT's speakers for surround effect.
Thanks again for all the help and input on this problem.
__________________
2012 Skylark KFV
2007 Tundra
2002 Lexus RX300
Parkerville is offline   Reply With Quote
Old 08-30-2011, 07:27 AM   #17
Junior Member
 
Join Date: Aug 2011
Location: Central Alabama
Posts: 8
Quote:
Originally Posted by Parkerville View Post

Duh! Problem finally solved. What I finally did was simply insert a DVD disk into the Jensen, press aux button and when it started playing, I took my little cheapy ($2.50) multi-tester from Harbor freight, set it on low a/c current and tested both of the yellow RCA plugs for live current. It turned out the plain yellow plug was the a/v input to TV from DVD player so that left the other one for connecting to Sat. or cable box a/v output to play through TT's speakers for surround effect.
Thanks again for all the help and input on this problem.
PS: The black line on the yellow video RCA plug was to indicate "not needed' as Jensen has no video screen. I think XXXXXs would have been a whole lot better sign.
__________________
2012 Skylark KFV
2007 Tundra
2002 Lexus RX300
Parkerville is offline   Reply With Quote
Old 09-08-2011, 03:59 PM   #18
Senior Member
 
rog4kneer's Avatar
 
Join Date: Oct 2010
Location: New Hampshire
Posts: 163
yellow connection

The yellow connection brings the video portion of a dvd that has been inserted into the Jensen player to the TV. You can listen to the sound through your trailer speakers, or hook up the white and red and listen to them via your tv. I usually use only the yellow connection. Wife sits at table, and I sit on sofa. Speakers are right above our heads. I do make sure that I turn off the outside speakers.
So far have not had much luck with the TV antenna, but have been camping in rather remote areas.
rog4kneer is offline   Reply With Quote
Old 10-10-2011, 11:56 AM   #19
Junior Member
 
Join Date: Sep 2010
Location: Kaufman County Texas; 40 miles S/E of Dallas
Posts: 1
I have lost speaker output to speaker B (one roof speaker) & outside speakers (C). Worked fine until I hooked up a larger TV to the system. After disconnecting the TV, the stereo speakers only work with one (speaker A) roof speaker. Any ideas?

davis1002
davis1002 is offline   Reply With Quote
Old 10-11-2011, 10:08 AM   #20
Junior Member
 
Join Date: Aug 2011
Posts: 28
We STILL have not gotten our speakers to work with the TV. The stealership has jacked us around for 2 months now. They finally called Jayco and are supposed to be getting a cable in next week.

Sorry I can't help you with your speaker issue. I can't even seem to solve my own...lol Let me know if you get it figured out...

Terry
__________________

__________________

Tejas "Terry" & Hubster "Jack"
"Pogo" the 3 legged, Harley riding dog
"Trip" the 3 legged cat:hihi:
2011 Jeep Liberty/2011 Jayco Skylark
TejasTerry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.