Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-14-2016, 03:52 PM   #1
Junior Member
 
Join Date: Apr 2016
Location: Coldwater
Posts: 9
2016 264 bwh ac not working? Radio comes on at random.

I don't think the ac is working. I don't here the compressor kick on and no noticeable temp change. The stereo will cut on by itself sometimes. Any ideas. Bought this unit new on 1/5/16 dealer is screwing me around with drop off times, (first available drop off is 5/19/16) that's not when they'll look at just when I can drop it off. Going on a trip on 5/25 so I'm screwed.
__________________

OBFD3623 is offline   Reply With Quote
Old 04-14-2016, 04:56 PM   #2
Junior Member
 
Join Date: Apr 2016
Location: San Antonio
Posts: 1
I have the same model from 2012 and 1500 btu a/c and it cools quickly. Are you connected to a 30 amp circuit? If you are just connected via an extention to your house you may not have enough power to run the compressor.
__________________

Jmagee is offline   Reply With Quote
Old 04-14-2016, 05:01 PM   #3
Junior Member
 
Join Date: Apr 2016
Location: Coldwater
Posts: 9
Yeah, I'm a TT newbie. Had it running off the house. Called my dad he has a generator with a 30 amp plug. I'm going to try that and see what happens. Btw dealer called me back and told me the same thing.
OBFD3623 is offline   Reply With Quote
Old 04-14-2016, 06:51 PM   #4
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,397
Don't know about the radio coming on by itself but the house connection to 120VAC 15A/20A Receptable works fine for me. I do run a heavy duty extension cord either 12GA (12-3) or 10GA (10-3)... The RED-ORANGE 16GA (16-3) Extension Cord from WALMART will have to much voltage drop to use for the 30A trailer setup...

I also only use the RV30A-15A LONG dog bone type adapter (WALMART). The little round small adapters will get you into trouble real easy...

This is what I use...


I can run everything in my 30A Trailer but on some items like the Air Conditioner and high wattage Microwave I have to use them one at a time...

Roy Ken
__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 04-14-2016, 07:24 PM   #5
Junior Member
 
Join Date: Apr 2016
Location: Coldwater
Posts: 9
Thanks, Roy I may just add a 30 amp breaker and outlet to my house. It's not hard to do.
OBFD3623 is offline   Reply With Quote
Old 04-15-2016, 09:13 AM   #6
Member
 
Join Date: Mar 2016
Location: Cocoa
Posts: 33
I can speak from experience that the radio coming on and off by itself is a symptom of you having a low to dead battery. Just went through that myself before I got the 30amp service installed at my house. The AC not working is indicative of you not being on 30amp power but powering trailer through a 120v receptacle via extension cord. I am sure both issues will resolve themselves upon plugging into generator.
Steven is offline   Reply With Quote
Old 04-15-2016, 04:29 PM   #7
Junior Member
 
Join Date: Apr 2016
Location: Coldwater
Posts: 9
Problem solved

Thanks for your help everyone. I hooked up to the generator this afternoon and everything worked as advertised. Will it hurt to leave it plugged up just to run the fridge? I didn't want to cut of completely.
OBFD3623 is offline   Reply With Quote
Old 04-15-2016, 04:39 PM   #8
Member
 
Join Date: Mar 2013
Posts: 87
Quote:
Originally Posted by OBFD3623 View Post
Thanks for your help everyone. I hooked up to the generator this afternoon and everything worked as advertised. Will it hurt to leave it plugged up just to run the fridge? I didn't want to cut of completely.
No, youshould be fine with 15 amp service as long as you skip:
AC
Electric Water Heater
Microwave
__________________

__________________
2016 Jayco White Hawk 32DSBH pulled by 2014 Chevy
Express 3500
Gone-2013 Keystone Bullet 294BHS
Gone-2007 National SurfSide 34DE
Gone-2006 ForestRiver Sunseeker 2900LTD
Gone-1994 Fleetwood PaceArrow
Gone-1978 Kit RoadRanger
apr1967 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.